Post Reply

[Q] MAXX High Battery Usage (High Android OS Usage)

OP BlueEditionE6

4th February 2014, 08:48 PM   |  #21  
Senior Member
Flag Dix Hills
Thanks Meter: 59
 
391 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by TerrorTodd

Not sure why this worked, but it did. At least through one day of testing

I ready elsewhere on Droid X forum someplace I think about draining the battery completely until your phone shuts off and then recharging. It's supposed to re-calibrate it. Sounds sketchy at best I know, but it seems to have worked!

Yes this works and is the best way to calibrate the battery, I do it once a month... Drain till it powers off, charge the phone off to 100% and turn on.

Sent from my XT1080 using Tapatalk
5th February 2014, 05:48 AM   |  #22  
BlueEditionE6's Avatar
OP Senior Member
Flag Waterloo
Thanks Meter: 40
 
494 posts
Join Date:Joined: Jan 2010
More
Quote:
Originally Posted by an21281

Yes this works and is the best way to calibrate the battery, I do it once a month... Drain till it powers off, charge the phone off to 100% and turn on.

Sent from my XT1080 using Tapatalk

I didn't think calibration is the problem here, as the topic and the screenshot suggest, the Android OS usage is abnormally hiigh
5th February 2014, 01:53 PM   |  #23  
spiral777's Avatar
Senior Member
Flag Us
Thanks Meter: 103
 
255 posts
Join Date:Joined: Oct 2011
Donate to Me
More
battey
Quote:
Originally Posted by BlueEditionE6

Hi I have a just got a MAXX and updated to 4.4 without root. I found that my battery is not staying up as long as it should, it lasts for like 18 hours. The following are the details:

- Canadian user, Fido sim card, exceptionally bad reception (3 bars tops indoors) (My Phonto Q / Razr Maxx gets full bar when I plug in the same sim card)

- Screen On time at about 3-4 hours

- Rarely turn on data

- Rarely Game on Phone

- Non-rooted

- I keep wifi turned on, connected most of the time

- Use apex launcher instead of MotLauncher

- Active Display, Touchless Control on

- Location Services are in "Battery Saving Mode" (Meaning the phone uses wifi and mobile network to estimate location)


Is anyone else experiencing the same problem? If so, is there any solution? I see a similar thread made early but that is for the Ultra, and even the ultra got around 12 hours of discharge time

Edit: So far based on doogald 's reply, I suspect its the poor reception thats draining the battery, the following photos shows the reception differences across different devices with the same sim card




Droid Maxx XT1080 with fido sim card (KK Stock w/o root)



Razr Maxx XT910 with the same fido sim card (ICS Stock with root)



Razr Maxx XT910 with the same fido sim card (KK CM11 with root)



Photon Q XT897 with the same fido sim card (JB CarbonRom with Root)

one thing that helped me was go into settings, than developer options...and scroll down to background process limit....(dont need root)

i havent known this to effect anything...and i dont know what the standard limit is...but i changed it to at most 3 processes...instead of the standard limit
9th February 2014, 08:44 PM   |  #24  
Junior Member
Thanks Meter: 0
 
20 posts
Join Date:Joined: Aug 2013
Guys, thats awful. Airplane mode + wifi. Kitkat 4.4 rooted.
73% by Android OS.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-02-09-23-39-25.png
Views:	120
Size:	159.6 KB
ID:	2569591   Click image for larger version

Name:	Screenshot_2014-02-09-23-39-50.png
Views:	91
Size:	208.8 KB
ID:	2569592   Click image for larger version

Name:	Screenshot_2014-02-09-23-40-04.png
Views:	92
Size:	185.9 KB
ID:	2569593  
9th February 2014, 09:22 PM   |  #25  
BlueEditionE6's Avatar
OP Senior Member
Flag Waterloo
Thanks Meter: 40
 
494 posts
Join Date:Joined: Jan 2010
More
Quote:
Originally Posted by BladeRunner

try using the wakelock detector" app

its because changes in 4.4 doesnt allow phones without root to assess wakelock info, there is a guide
https://docs.google.com/presentation...i=1#slide=id.p

EDIT: oh nevermind, i dont think it works on our phone
Last edited by BlueEditionE6; 9th February 2014 at 09:36 PM.
7th April 2014, 11:08 PM   |  #26  
Member
Flag Saint Paul, MN
Thanks Meter: 12
 
75 posts
Join Date:Joined: Apr 2011
More
Interesting. Yeah, doesn't appear to work on the Moto phones. I see from the screenshot above that "suspend_backoff" is the wakelock causing you issues-which is interesting. I had the same problem, and just got my battery life back today by changing a setting in WiFi. Go to WiFi>Advanced>Wi-Fi frequency band and change it from "Auto" to 2.4GHz only. That worked for me--although I have ongoing questions as to whether it messed up my voice inputs. Will update if I learn anything more!
Post Reply Subscribe to Thread

Tags
battery, maxx
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes