Thread Deleted

[Q] Help with my f240L

OP aristik

Prev Previous Post   Next Post Next
7th April 2014, 11:37 PM   |  #1  
OP Junior Member
Thanks Meter: 2
 
18 posts
Join Date:Joined: Jan 2012
Help guys,

It all started with this post in the" No noob questions here" area.

"Hey guys,

I just got my OGP and its f240L, korean version.

I really hate that it has that Call Korea thing before placing a phone call, is there any way to get rid of it?

Also, I am having trouble with the internet, wifi in particular and speeds ... ( I get 10mbps on wifi (used to get >30 with my skyrocket samsung, and like <10 mbps on 3g/4g on my prepaid sim).

Also the wifi signal is not that good where in the past i would get decent coverage in one of the rooms, with the LG it keeps connecting and disconnecting the wifi and switching to 3g/4g which sux, because I can't have any. Is this a modem related issue?

What should I do? (The phone is not yet rooted) Should I root and install a different ROM, more "international friendly"?

This is all new to me and from what it seems it's different than Samung's flashing stuff..."

After that I rooted my phone, OGP F240L version.
And I wanted to get rid of the call Korea thing and the korean marks on the dialer.

I did everything as here : http://optimusforums.com/threads/fix...haracter.7711/ ...but as soon as I
wanted to paste those 3 in the folder the phone started FCing.

It always gives me the message : unfortunately, the process com.android.phone.stopped working and after that unfortunately, system UI has stopped.

What is there to do? ((

I tried reseting the phone and I think made it worse (factory reset i mean) since I can only select the language now and I get the same FCs and it won't let me push "Next"

Please somebody help me as I really hope there's a fix to this.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Optimus G Pro Q&A, Help & Troubleshooting by ThreadRank