FORUMS

Top Forum Discussions

Bricked my phone

69 posts
Thanks Meter: 4
 
By Faux_ghost, Member on 7th April 2014, 01:38 AM
Thread Closed Subscribe to Thread Email Thread
7th April 2014, 06:13 PM |#21  
Faux_ghost's Avatar
OP Member
Thanks Meter: 4
 
More
ok so the phone is working but still having some trouble. WIFI will not turn on, cant make calls, but when I try to flash a new modem or recovery it says that its unable to mount to sideload (argument invalid)
the only thing I can do right now is text
 
 
7th April 2014, 07:04 PM |#22  
jd1639's Avatar
XDA: ASSIST
Recognized Contributor
Minnetonka, MN
Thanks Meter: 4,926
 
Donate to Me
More
Quote:
Originally Posted by Faux_ghost

ok so the phone is working but still having some trouble. WIFI will not turn on, cant make calls, but when I try to flash a new modem or recovery it says that its unable to mount to sideload (argument invalid)
the only thing I can do right now is text

You got something weird going on. I'd Odin the stock firmware again. If that doesn't solve it you might have a hardware issue. See the second post of this for the full nb1 Odin file. It's a .rar file. Use 7-zip or win rar to extract it.

Sent from my Nexus 5
7th April 2014, 07:41 PM |#23  
Faux_ghost's Avatar
OP Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by jd1639

You got something weird going on. I'd Odin the stock firmware again. If that doesn't solve it you might have a hardware issue. See the second post of this for the full nb1 Odin file. It's a .rar file. Use 7-zip or win rar to extract it.

Sent from my Nexus 5

flashing fails
7th April 2014, 07:43 PM |#24  
jd1639's Avatar
XDA: ASSIST
Recognized Contributor
Minnetonka, MN
Thanks Meter: 4,926
 
Donate to Me
More
Quote:
Originally Posted by Faux_ghost

ok, so i finally got it running again, it is extremely slow though

You were able to flash with odin before, weren't you? That's not a good sign.

Sent from my Nexus 5
7th April 2014, 07:46 PM |#25  
Faux_ghost's Avatar
OP Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by jd1639

You were able to flash with odin before, weren't you? That's not a good sign.

Sent from my Nexus 5

yes
7th April 2014, 07:49 PM |#26  
Faux_ghost's Avatar
OP Member
Thanks Meter: 4
 
More
here is what im stuck on
baseband I337UCUAMF3
build JSS15J.I337UCUEMK2
7th April 2014, 08:54 PM |#27  
jd1639's Avatar
XDA: ASSIST
Recognized Contributor
Minnetonka, MN
Thanks Meter: 4,926
 
Donate to Me
More
Quote:
Originally Posted by Faux_ghost

here is what im stuck on
baseband I337UCUAMF3
build JSS15J.I337UCUEMK2

I'd keep trying Odin. I had a device where it took 4 or 5 times before it worked. Try different usb ports, 2.0 not 3.0 ports. And use the cable that came with your phone. Not sure what else to tell you at this point.

Sent from my Nexus 5
8th April 2014, 02:52 AM |#28  
Faux_ghost's Avatar
OP Member
Thanks Meter: 4
 
More
Ok, so I got the phone in mostly working order now. Its on the AT&T NB1 firmware now, just done the OTA download. Having a few problems, still very sluggish and buggy at times. The alarm doesnt work, whatever the alarm is set for the clock will just skip over that time, never seen that. Slow to respond when making calls. Play store doesnt really work, says downloading apps but will never actually finish the download and install anything. Any ideas at this point???
8th April 2014, 03:26 AM |#29  
VECTUS's Avatar
Forum Moderator / Recognized Developer
Thanks Meter: 7,770
 
Donate to Me
More
Looks like its been taken care of although I'm not sure why you double posted...

Closed

http://forum.xda-developers.com/show...php?p=51721603
Thread Closed Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes