FORUMS

Analysis & Opinion

Top Forum Discussions

ADB Device Not Found

13 posts
Thanks Meter: 0
 
By kp12584, Junior Member on 8th April 2014, 02:51 AM
Post Reply Subscribe to Thread Email Thread
Hey all,

After flashing Loki's EnSec I cannot access my Omate as an ADB device via my Win7 command prompt. Also, I cannot flash Dee's Bluetooth ROM through any method. I simply get the Installation Aborted screen in recovery when I try and Goo Manager fails also.

I'm sure it is me, but I cannot figure it out.

Watch: Omate 1/8/1900
Laptop: Win7, SP1

Thoughts?
Last edited by kp12584; 8th April 2014 at 03:00 AM.
 
 
8th April 2014, 03:30 AM |#2  
OP Junior Member
Thanks Meter: 0
 
More
ADB found...still can't flash.
After resetting some SDK stuff, I can now execute some ADB commands from the command prompt. However, I cannot flash anything. I simply get the 'waiting for device' prompt...and I wait...and wait...and wait.

Thoughts on this new problem?
8th April 2014, 03:31 AM |#3  
Lokifish Marz's Avatar
Recognized Contributor / Recognized Developer
Flag Olympus Mons, Mars
Thanks Meter: 3,320
 
Donate to Me
More
  1. Can you transfer files to and from the device while connected to the PC?
  2. Is "USB Debugging" enabled on your watch?
  3. Have you used another root method prior to trying to install the patch?
  4. What firmware are you on?

Installing the SDK is not needed. Only Universal ADB Drivers.
8th April 2014, 03:51 AM |#4  
OP Junior Member
Thanks Meter: 0
 
More
@Loki
Quote:
Originally Posted by Lokifish Marz

  1. Can you transfer files to and from the device while connected to the PC?
  2. Is "USB Debugging" enabled on your watch?
  3. Have you used another root method prior to trying to install the patch?
  4. What firmware are you on?

Installing the SDK is not needed. Only Universal ADB Drivers.

1: Yep - transfer files is working
2: Yep - debug enabled
3. No other root besides yours
4. Omate_TrueSmart_EnSec_20140302_V2.0
8th April 2014, 04:02 AM |#5  
Lokifish Marz's Avatar
Recognized Contributor / Recognized Developer
Flag Olympus Mons, Mars
Thanks Meter: 3,320
 
Donate to Me
More
EnSec 20140302 ? That version was pulled the day it was released and is five releases old. The current release is EnSec + Operative 20140318. I would suggest you flash stock (20140120 firmware only) and start over.
8th April 2014, 04:06 AM |#6  
OP Junior Member
Thanks Meter: 0
 
More
Old release
Quote:
Originally Posted by Lokifish Marz

EnSec 20140302 ? That version was pulled the day it was released and is five releases old. The current release is EnSec + Operative 20140318. I would suggest you flash stock (20140120 firmware only) and start over.

I see. I guess I haven't checked on updates in a bit - but where would I go to find that info?

Thanks
8th April 2014, 04:10 AM |#7  
Lokifish Marz's Avatar
Recognized Contributor / Recognized Developer
Flag Olympus Mons, Mars
Thanks Meter: 3,320
 
Donate to Me
More
Here
VVV
The Following User Says Thank You to Lokifish Marz For This Useful Post: [ View ]
8th April 2014, 04:18 AM |#8  
OP Junior Member
Thanks Meter: 0
 
More
Thanks Loki!
Thanks Loki!

You da man!
8th April 2014, 05:24 AM |#9  
OP Junior Member
Thanks Meter: 0
 
More
Installation aborted
However...it still will not install...

Sigh
8th April 2014, 06:12 AM |#10  
Lokifish Marz's Avatar
Recognized Contributor / Recognized Developer
Flag Olympus Mons, Mars
Thanks Meter: 3,320
 
Donate to Me
More
So you flashed back to stock and did what? (have to remember, I'm not there so I'm working blind)
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes