MultiROM Makes its Way Over to the HTC One (M8)

While browsing our forum, you will undoubtedly find more than a few enticing ROMs available … more

Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more

An Android Enthusiast’s Apple iPhone 6 Challenge

The media has gone batty again over Apple “revolutionizing” smartphones. … more

Sony to Extend its AOSP Program to Other Devices

Sony will be offering its users the possibility to use AOSP ROMs as an alternative to the … more
Post Reply

[ROM] [JB] [9.30.1] [xt926] RageHD v2.6 [2/1/2014] *UPDATE*

8th April 2014, 09:27 PM   |  #21  
Trebuchette's Avatar
Member
Thanks Meter: 9
 
58 posts
Join Date:Joined: Aug 2011
More
I'd about given up on this phone (new to Motorola -- O M G does moto suck. If you're used to Sense and who knows, maybe it's Jellybean that I don't like.) I had to SS root, btw, which really pissed me off because the seller said phone was original ICS.

I had all sorts of trouble in SS, but last night I did this in ROM slot 1:

Made WAY BIGGER Rom Slot 1 (see below; I was at my wits END!)
Mounted EVERYTHING (including data as well as system, which aren't usually mounted this had been my problem, as well as a tiny default SS Rom Slot)
Wiped Everything
Mounted EVERYTHING again (actually they all had stayed mounted, but I wanted to make sure...)
Installed, picked Rage zip from my SD card.
Butter.

Okay, I can't say "butter" it's smooth, though. When I'd gotten it installed earlier yesterday (without mounting system and data the first times before wiping), it was SO. SLOW. I kept trying and trying, as I'm not familiar with SS, and finally made my first ROM slot sort of ginormous (which helped: Rage is pretty big). Then when I tried "once last time", big Rom Slot 1 (1.5G system; 2 or 3 G data: just bigger), Rage installed and was fast! ZIP ZIP ZIP fast!

I'm getting FCs on gapps, but only after I started freezing google/vzw apps and all that I'm playing around, so I just need to figure out what I can and can't freeze. Before that, everything tested fine except ...ugh, tethering.


Tethering ideas, anyone?


But mostly, the biggest gripe I have (and it's not Rage HD, it's RAZR HD the phone!), is my phone is hot AS HELL after running the hotspot for no time! (I had set the entitlement check in stock to 0; dev does same for Rage HD ROM.) It works, but it runs hot as HELL!

I think there's something wrong with the phone itself. Not only did the asshole at MoblieKarma who sold it to me say it was ICS and I could root/unlock (LIE! it was 4.1.2 ), but regardless, I think the hardware is garbage and I'll just return it. Whoever had it before HAD it unlocked and rooted (THANKS FOR RE-LOCKING ....NOT!) I saw the app folders that proved it (CWM, etc), and tried to find a way to re-unlock it with 4.freaking.12 installed. So it's been ridden hard. It LOOKS nice, like new, but opening apps shouldn't send the temp up so high. I checked for CPU tampering and everything ... I can't figure it out. Darned used phones. (I'd curse but the forum *****s my real thoughts.)

Anyway, Rage-related: give this puppy a try on a big ROM slot if you're SS-rooted. It's sweet. Thanks dev!

The Following User Says Thank You to Trebuchette For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in RAZR HD Android Development by ThreadRank