Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

[Q] Stuck in boot loop

16 posts
Thanks Meter: 0
By justinds89, Junior Member on 1st April 2014, 02:03 PM
Post Reply Subscribe to Thread Email Thread
7th April 2014, 01:32 PM |#11  
OP Junior Member
Thanks Meter: 0
Yes both of them are checked.
8th April 2014, 06:15 AM |#12  
thayl0's Avatar
Senior Member
Thanks Meter: 146
Donate to Me
Have you tried downloading pdanet that will reinstall adb asking with other drivers

Sent from my HTC6600LVW using XDA Premium 4 mobile app
8th April 2014, 03:57 PM |#13  
OP Junior Member
Thanks Meter: 0
Yes I have. Still should allow normal file transfer without it and also at the very least device manager should detect it. I think I am just out of luck on this. At least it can still charge.
8th April 2014, 09:47 PM |#14  
Uzephi's Avatar
Recognized Contributor
Flag Phoenix
Thanks Meter: 566
Donate to Me
On the Win 7 machine, are you sure that USB port is good? Sorry no one asked that simple question.

Also, have you tried cleaning your micro USB port?

Sent from my HTC6435LVW using xda app-developers app
8th April 2014, 09:49 PM |#15  
OP Junior Member
Thanks Meter: 0
Yes, like I said other devices work fine on PC and also have tried it on 4 different computers. I also cleaned the port.

NP, appreciate the response.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes