Thread Deleted

[Q] MK2 rooted with Safestrap (E: Unable to mount '/cache')

OP vector_pPing

Prev Previous Post   Next Post Next
9th April 2014, 12:59 AM   |  #1  
OP Junior Member
Flag Georgia
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2014
More
No matter what I try, I can't seem to get Safestrap to funtion properly on my VZW GS4 MK2. I rooted my phone with Saferoot and installed Safestrap v3.71. I am able to boot into recovery fine but whenever I try to create a new ROM slot it never works. It doesn't matter which one I select, I am able to set the partition sizes for the data and cache and select create slot. It gets about half way done creating and then my phone reboots. I am able to immediately enter back into recovery after it reboots. I activate the ROM slot that was just created but it says the data and cache partitions are empty, also the text in the terminal reads "E: Unable to mount '/cache'. I thought that maybe my phone just doesn't have enough memory so I manually deleted things off my phone, to no avail. I uninstalled Safestrap and completely unrooted my phone and did a factory reset so I know I have plenty of space on my phone. I also get the same error message when attempting to do a nandroid backup through Safestrap. I've tried everything I can think of to get this to work so if anyone has any advice, it would be greatly appreciated.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon Samsung Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank