Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

AT&T OTA update fails

OP A.VOID

9th April 2014, 02:53 AM   |  #1  
A.VOID's Avatar
OP Senior Member
Thanks Meter: 59
 
1,008 posts
Join Date:Joined: Aug 2010
More
I used to run non-stock ROMs, but I went back to stock awhile ago.
Now I can not install the OTA. It fails about 25% into the install. It boots into recovery and begins the install process and then fails. I've tried multiple times.

I assume a file or something is hosed, but I don't know what the problem would be at this point. Any suggestions for determining the issue or how to get to 100% stock?
9th April 2014, 02:55 AM   |  #2  
Member
Thanks Meter: 13
 
79 posts
Join Date:Joined: Feb 2013
More
It's your recovery

Sent from my SAMSUNG-SGH-I747 using Tapatalk
9th April 2014, 03:08 AM   |  #3  
A.VOID's Avatar
OP Senior Member
Thanks Meter: 59
 
1,008 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by rkant18

It's your recovery

Sent from my SAMSUNG-SGH-I747 using Tapatalk

I get to the android guy, what do I need to correct it?
9th April 2014, 03:43 AM   |  #4  
audit13's Avatar
Senior Member
Toronto
Thanks Meter: 994
 
3,143 posts
Join Date:Joined: Jun 2012
More
Are you rooted? Are you running a custom recovery?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes