Question about texting/emailing

912 posts
Thanks Meter: 147
By equlizer, Senior Member on 9th April 2014, 01:11 AM
Post Reply Subscribe to Thread Email Thread
For some reason when you type in a word that is misspelled, it doesn't auto correct. Running 4.1.1 stock on Bell

I also have a galaxy s3 and i do not have this problem.

eg. teh should be fixed automatically to the.
9th April 2014, 03:11 AM |#2  
rangercaptain's Avatar
Senior Member
Flag West Coast of California
Thanks Meter: 1,687
Settings>>>Language and Input>>>tap the settings icon to the right of the keyboard you have as default. The suggestions can be turned on.
9th April 2014, 03:34 AM |#3  
equlizer's Avatar
OP Senior Member
Thanks Meter: 147
they are on but it will not auto correct I ended up getting the google keyboard and that fixed it for now.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes