FORUMS

Top Forum Discussions

[Q] cyanogenmod problem

1 posts
Thanks Meter: 0
 
By armenianboy, Junior Member on 4th April 2014, 12:34 PM
Post Reply Subscribe to Thread Email Thread
I dont have network signal after flash cyanogemod 11 whts the problem developers????
 
 
5th April 2014, 10:49 AM |#2  
Kishan14's Avatar
Senior Member
Flag mumbai
Thanks Meter: 472
 
More
Quote:
Originally Posted by armenianboy

I dont have network signal after flash cyanogemod 11 whts the problem developers????

Install the latest build

Sent from my GT-I9082 using Tapatalk
6th April 2014, 08:14 AM |#3  
Senior Member
Flag Mumbai
Thanks Meter: 42
 
More
Make a clean install....in recovery(use cwm 6.0.4.5 by pawitp)...wipe data...then wipe dalvik cache...go to mount and storage..format/system..then install cm11 and gapps...
Last edited by supersaayuj; 6th April 2014 at 08:27 AM.
8th April 2014, 05:49 PM |#4  
Junior Member
Thanks Meter: 2
 
More
cm 11 problem
call volume very low in cm 11. in loudspeaker also its very low.
8th April 2014, 08:51 PM |#5  
Rahul111's Avatar
Member
Thanks Meter: 14
 
More
U have to re flesh with cm 11 with full clean reinstall.. First factory reset then clean system storage from mount sd card then in advance settings in recovery mode clean cache..
9th April 2014, 04:35 AM |#6  
Senior Member
Thanks Meter: 3
 
More
cmwm recovery mode problem
i have rooted my phone it was working fine but now its not going into recovery mode as i tried volume up+power+home button its again restarting pls help
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes