Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Phone acting wonky, ideas?

OP Faux_ghost

8th April 2014, 04:50 AM   |  #1  
OP Member
Thanks Meter: 3
 
67 posts
Join Date:Joined: Feb 2010
More
Having a few problems, very sluggish and buggy at times. The alarm doesnt work, whatever the alarm is set for the clock will just skip over that time, never seen that. Slow to respond when making calls. Play store doesnt really work, says downloading apps but will never actually finish the download and install anything. Any ideas at this point???

NB1 firmware
8th April 2014, 03:27 PM   |  #2  
Reset it!
Quote:
Originally Posted by Faux_ghost

Having a few problems, very sluggish and buggy at times. The alarm doesnt work, whatever the alarm is set for the clock will just skip over that time, never seen that. Slow to respond when making calls. Play store doesnt really work, says downloading apps but will never actually finish the download and install anything. Any ideas at this point???

NB1 firmware

I really think you should try resetting it to factory default and try downloading the apps again. If its sluggish at times, there must be something you have installed on the phone. Is it rooted?
8th April 2014, 03:32 PM   |  #3  
Senior Member
Thanks Meter: 15
 
228 posts
Join Date:Joined: Jul 2012
What ROM are you running? Stock Kernel? As the previous poster suggested, FACTORY RESET and see what happens.
Yes, you'll loose everything on the phone, but it's a small price to pay.....

Quote:
Originally Posted by Faux_ghost

Having a few problems, very sluggish and buggy at times. The alarm doesnt work, whatever the alarm is set for the clock will just skip over that time, never seen that. Slow to respond when making calls. Play store doesnt really work, says downloading apps but will never actually finish the download and install anything. Any ideas at this point???

NB1 firmware

9th April 2014, 02:44 AM   |  #4  
OP Member
Thanks Meter: 3
 
67 posts
Join Date:Joined: Feb 2010
More
Quote:
Originally Posted by dssking

What ROM are you running? Stock Kernel? As the previous poster suggested, FACTORY RESET and see what happens.
Yes, you'll loose everything on the phone, but it's a small price to pay.....

it is completely stock un-rooted rom from the at&t OTA update
9th April 2014, 07:07 AM   |  #5  
Thumbs up Hard reset
Quote:
Originally Posted by Faux_ghost

it is completely stock un-rooted rom from the at&t OTA update

Since its completely stock, yes you have to reset it. Factory Reset but not from the settings. I have been in the same situation before and I tried resetting it from the Recovery Mode which eventually helped.

Backup all your contacts, media files from your devices storage, S Notes (if not backed up by your Samsung account and other important files from the storage. If using a SD card in the phone, do backup ur media and just format it from your PC. Then reinsert it in the phone, turn the phone on using Recovery Mode (Vol Up + Home Btn + Power Btn) and Clear/erase the cache and then reset it. Turn the phone on if it doesnt automatically, set it up according to yourself and voila it would eventually work. Format ur SD Card using ur phone now and move all your data back in.

the problem I see is that there must be something unwanted and it installed on the device which causes various issues just like a virus. I hope this will help you out. I have done it on S4, S3 , Note 2 and Galaxy Grand and it did help me and my friends out. The same problem was there to deal with. Try it! Let us know if it worked.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes