5,596,354 Members 38,355 Now Online
XDA Developers Android and Mobile Development Forum

[Q] How to Revive a Huawei Y300-0100?

Tip us?
 
JMailuhu
Old
(Last edited by JMailuhu; 11th December 2013 at 08:04 PM.)
#1  
Member - OP
Thanks Meter 26
Posts: 79
Join Date: Dec 2010
Location: Netherlands
Unhappy [Q] How to Revive a Huawei Y300-0100?

Hi, i didn't know where to post so i just posted this here since i saw other huawei posts in here. (Moderators pls move if misplaced).
I've got a big problem!
I have got a Rooted Huawei Y300 and i've unofficially unlocked the bootloader with DC-Unlocker successfully, and have CWM Recovery installed!
Now here's the deal, i've downloaded Cyanogenmod 11 (4.4) but after i tried to install it, it stopped halfway with "set_metadata_recursive: some changes failed E:Error in /sdcard/name_of_rom_here" (Status 7).
I tried other CM's getting the same error.

Than i tried to reflash to original firmware (V100R001C00B175) from the huawei website, but since i bricked my phone i cannot move the "dload" folder to internal storage so i tried to place it on my sd-card and booting up using Vol- & Power, the upgrade stops at step 2/2 saying it failed.
I'm very sorry not having a backup of the original firmware before i tried CM out (a very stupid and hasty move).

Does anyone have a solution? The phone is just a week old and i've never bricked a phone before (all my old handsets from samsung's to sony's / htc's) and never failed installing a rom or anything related.

Frankly i never suspected CM to fail flashing since everybody else is succesfull ;-/

kind regards,
 
JMailuhu
Old
#2  
Member - OP
Thanks Meter 26
Posts: 79
Join Date: Dec 2010
Location: Netherlands
Ok here's a update. I managed to install AOKP (4.3.1) so i atleast revived my phone. I'm guessing it was something with CM11.

Anyway moderators you can delete this thread, since i found the solution myself..

Thanks
 
scytheslayer
Old
#3  
Junior Member
Thanks Meter 0
Posts: 11
Join Date: Dec 2012
Default bricked huawei y300

Quote:
Originally Posted by JMailuhu View Post
Ok here's a update. I managed to install AOKP (4.3.1) so i atleast revived my phone. I'm guessing it was something with CM11.

Anyway moderators you can delete this thread, since i found the solution myself..

Thanks
can you provide instructions on how revive? mine bricked it got stuck on boot logo after succesfully rooting then i installed chainfire 3d but after that when it reboots it got stuck on boot logo plsss help me on this..
Tags
huawei, huawei acsend, huawei y300
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes