5,605,120 Members 37,526 Now Online
XDA Developers Android and Mobile Development Forum

[MOD][APP] QI Wireless charging for the Moto G

Tip us?
 
schurl85
Old
#41  
Member
Thanks Meter 11
Posts: 50
Join Date: Oct 2008
Location: Vienna
i think my receiver is defect, because i cannot get it to work on different devices, have tested moto g, some xperia, htc one, blackberry z10 and my panasonic 3d glasses. non of them gets charged, and in dmsg i cannot find anything with msm_otg when using the reciever, only when using the normal cable.
 
dubidu
Old
#42  
Senior Member - OP
Thanks Meter 106
Posts: 198
Join Date: Apr 2006
Location: UK
Quote:
Originally Posted by schurl85 View Post
i think my receiver is defect, because i cannot get it to work on different devices, have tested moto g, some xperia, htc one, blackberry z10 and my panasonic 3d glasses. non of them gets charged, and in dmsg i cannot find anything with msm_otg when using the reciever, only when using the normal cable.
If it doesn't work at all with any of those devices, then it sounds like a faulty charger.
I've open one of my chargers are the pcb and components are less than perfect. Not sure which one you have, but after looking inside I can understand why they are so cheap.

Try to get another model, the cheap square one (like the fist one in my link) are around 4~5 pounds, and even if you get yours replaced, it is always a good idea to have more than one charging mat around
 
Hampa_D
Old
#43  
Senior Member
Thanks Meter 36
Posts: 219
Join Date: Jun 2010
but isn't it strange that, in my case, it charges the mp3 player but not the phone?
 
dubidu
Old
#44  
Senior Member - OP
Thanks Meter 106
Posts: 198
Join Date: Apr 2006
Location: UK
Quote:
Originally Posted by Hampa_D View Post
but isn't it strange that, in my case, it charges the mp3 player but not the phone?
Yep, but I don't think yours is bad, if it charges a device, to me is prove that it works.
It's more likely that t is not giving enough juice to the phone to charge, but it normally you get some kind of message on the logs.

My nook hd does the same with some powermat charger, flash and make the charging noise like if is connecting/disconnecting all the time.
on the nook I can force it to charge using some special kernel (http://forum.xda-developers.com/show....php?t=2363710)
 
Hampa_D
Old
#45  
Senior Member
Thanks Meter 36
Posts: 219
Join Date: Jun 2010
just threw in faux kernel because my WiFi was acting up on stock. anything I should look for?

---------- Post added at 04:29 PM ---------- Previous post was at 04:20 PM ----------

I'd be damned! Tried my nexus 7 2013 charger and it fekkin works!

Skickat från min Nexus 7 via Tapatalk
Tags
qi wireless charge usb cable
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...