Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,983 Members 45,646 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Cannot download playstore or apps after CM 10.2.1 upgrade

Tip us?
 
Rebel60
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Apr 2012
Question [Q] Cannot download playstore or apps after CM 10.2.1 upgrade

I upgraded CyanogenMod to 10.2.1 and had problems getting my phone back working, But I finally did with help from DocHolliday77. They problem I have now is, I no longer have Google Play store nor can I download it or any other apps back to my S3. I have tried downloaded GooManger both via the playstore website with my phone plugged in and via my phone thru the website. On the playstore it shows that the app has been installed to my phone, but it isn't there. When I search for my device via the playstore Android device manager it can not find my device even, though I have location services turned on.
Also I have all my old apps (before update) installed on my SD Card & I see them listed, but I can not get to them to re-install from the card. I tried going thru ClockWorkMod Recovery & it doesn't find any apps, only the backup I did after the update download.
Another problem is I can not figure out how to resync my contacts or calendar via gmail. There is no sync button available on my device that I can find.
Running CyanogenMod 10.2.1 on Samsung Galaxy S3

Thanks for any help, suggestions, etc. I have also tried to find answers on YouTube vids.
 
Perseus71
Old
#2  
Perseus71's Avatar
Recognized Contributor
Thanks Meter 3316
Posts: 5,603
Join Date: Feb 2011
Location: Atlantis

 
DONATE TO ME
Did you flash CM GAPPS ?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes