Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Hardware Key (Menu Button) response only to SPen

OP TheEKey

9th April 2014, 08:52 AM   |  #1  
OP Member
Thanks Meter: 0
 
43 posts
Join Date:Joined: Jul 2010
Hello pals,

My hardware menu button only responds to SPen and not to my finger......
Home button and Back button are all fine.

Is it a hardware failure? Any of you guys experience similar problem?
I'm on a Temasak 54 but it may not be because of the rom since it behaved the same when I tested it under recovery mode.

The phone is rooted for custom roms and the warranty is voided.....

Best regards,

Matt
9th April 2014, 07:45 PM   |  #2  
bekasulaberidze's Avatar
Senior Member
Flag Tbilisi
Thanks Meter: 128
 
220 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by TheEKey

Hello pals,

My hardware menu button only responds to SPen and not to my finger......
Home button and Back button are all fine.

Is it a hardware failure? Any of you guys experience similar problem?
I'm on a Temasak 54 but it may not be because of the rom since it behaved the same when I tested it under recovery mode.

The phone is rooted for custom roms and the warranty is voided.....

Best regards,

Matt

My only advice is to factory reset, if this method is not working, bring to service center
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes