FORUMS

What Features Do You Look for in a Gallery App?

With so many different options to choose from, finding the right Gallery app may be a … more

Google Photos ‘Unlimited’ Storage Reportedly Being Capped

When Google Photos was announced, many of us thought very highly … more

Sprint Moves to Lift Video Streaming Limit for All-In

Yesterday, Sprint announced a new unlimited scheme that offered customers an … more

Xiaomi Releases Kernel Source Code For Mi4i

If you’ve been following the XDA News Portal lately, you might have noticed an … more

[DEPRECATED] Unofficial TWRP v2.7.0.3 for m8vzw

1,380 posts
Thanks Meter: 4,257
 
Thread Closed Subscribe to Thread Email Thread
8th April 2014, 07:37 PM |#31  
NotATreoFan's Avatar
Developer Committee and More
Wrong Side of Heaven, Righteous Side of Hell
Thanks Meter: 4,913
 
More
OK, I used ES File Explorer to create the TWRP folder on my SD card. Now when I try to backup (with compression) I get the hotboot back to TWRP's main screen.
 
 
8th April 2014, 09:32 PM |#32  
Mike02z's Avatar
Senior Member
Flag Holland, PA/Lake Ariel, PA
Thanks Meter: 355
 
More
Quote:
Originally Posted by NotATreoFan

OK, I used ES File Explorer to create the TWRP folder on my SD card. Now when I try to backup (with compression) I get the hotboot back to TWRP's main screen.

It's not consistent. Sometimes it will hot boot and others it will run fine. Hopefully the recovery.log I posted will help the dev.
9th April 2014, 05:33 AM |#33  
NoFanboy's Avatar
Senior Member
I should go outside...
Thanks Meter: 56
 
More
Quote:
Originally Posted by Mike02z

It does not appear to be a reboot. I start the backup to ext SD and the screen goes blank for 2-3 seconds then the main TWRP screen comes up. I tried a second time and it works. Here is the recovery.log

https://dl.dropboxusercontent.com/u/...7/recovery.txt

Same thing here. Second time it showed the twrp screen again for a second but after went back on the job and worked.
9th April 2014, 06:54 PM |#34  
djeddieone's Avatar
Senior Member
Flag Los Angeles
Thanks Meter: 75
 
More
Stuck While Doing A Back Up
I installed this with no problems but when I attempted a back up it got stuck and never finished. I left it overnight and I couldn't reboot through recovery so I had to reboot it back up with adb. I then installed CWM and had no problems making my first back up just wanted to share that in case someone gets stuck.
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes