Check Your I/O Usage with Iotop for Android

Ever needed to check the I/O usage of apps? If so, you probably tried searching for an iotop … more

T-Mobile HTC One M8 Gets Selfie-Friendly Android 4.4.4 OTA

The T-Mobie variant of HTC One (M8) just now received an over-the-air update … more

Android L is for Lockdown

Root is, without a doubt, the (un)holy grail of the Android world. Those wonderful permissions that allow you as … more

XDA Xposed Tuesday: XHangouts Will Improve Your Hangouts

Ever since Google started supporting text messaging in Hangouts many people have … more
Thread Closed

[DEPRECATED] Unofficial TWRP v2.7.0.3 for m8vzw

OP invisiblek

8th April 2014, 07:37 PM   |  #31  
NotATreoFan's Avatar
Moderator Committee Developer Committee
Flag Eastern Seaboard
Thanks Meter: 4,707
 
14,752 posts
Join Date:Joined: Jul 2006
More
OK, I used ES File Explorer to create the TWRP folder on my SD card. Now when I try to backup (with compression) I get the hotboot back to TWRP's main screen.
8th April 2014, 09:32 PM   |  #32  
Mike02z's Avatar
Senior Member
Flag To Hell and Back
Thanks Meter: 329
 
898 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by NotATreoFan

OK, I used ES File Explorer to create the TWRP folder on my SD card. Now when I try to backup (with compression) I get the hotboot back to TWRP's main screen.

It's not consistent. Sometimes it will hot boot and others it will run fine. Hopefully the recovery.log I posted will help the dev.
9th April 2014, 05:33 AM   |  #33  
NoFanboy's Avatar
Senior Member
I should go outside...
Thanks Meter: 41
 
269 posts
Join Date:Joined: Oct 2013
Quote:
Originally Posted by Mike02z

It does not appear to be a reboot. I start the backup to ext SD and the screen goes blank for 2-3 seconds then the main TWRP screen comes up. I tried a second time and it works. Here is the recovery.log

https://dl.dropboxusercontent.com/u/...7/recovery.txt

Same thing here. Second time it showed the twrp screen again for a second but after went back on the job and worked.
9th April 2014, 06:54 PM   |  #34  
djeddieone's Avatar
Senior Member
Flag Los Angeles
Thanks Meter: 68
 
326 posts
Join Date:Joined: Aug 2010
More
Stuck While Doing A Back Up
I installed this with no problems but when I attempted a back up it got stuck and never finished. I left it overnight and I couldn't reboot through recovery so I had to reboot it back up with adb. I then installed CWM and had no problems making my first back up just wanted to share that in case someone gets stuck.
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon One (M8) General by ThreadRank