FORUMS

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

Making Your Own Xposed Modules Is Easier Than You Think

Close to the heart of XDA is the Xposed Framework by Rovo89. Most of … more

Error #6 on framaroot only get Aragon exploit

3 posts
Thanks Meter: 0
 
By willsnotes, Junior Member on 9th April 2014, 08:58 PM
Post Reply Subscribe to Thread Email Thread
I've looked through the thread and not found an answer to my problem I don't have a pc but I want to root but framaroot gives me error 6 any answer would be greatly appreciated
Please help me get rooted I never had this problem with rooting before
Thanks everyone
 
 
9th April 2014, 09:46 PM |#2  
mlock420's Avatar
Senior Member
Thanks Meter: 380
 
More
Sorry I might not be of any help but if you have a note 3 rooting requires a computer... Frama root won't work

Sent from my SM-N900T using xda app-developers app
9th April 2014, 10:10 PM |#3  
willsnotes's Avatar
OP Junior Member
Thanks Meter: 0
 
More
And I'm running kitkat I saw people root the note 3 with framaroot I thought maybe I'm just missing something


the note 3
9th April 2014, 10:18 PM |#4  
mlock420's Avatar
Senior Member
Thanks Meter: 380
 
More
Quote:
Originally Posted by willsnotes

And I'm running kitkat I saw people root the note 3 with framaroot I thought maybe I'm just missing something


the note 3

Oh see I'm still on jelly bean sorry dude hope somebody gives an answer.... By the way you'll have to give great detail on what your current setup is because the moderators might get a Lil pissed or just plain ignore your question... Trust me they've told me lol

Sent from my SM-N900T using xda app-developers app
9th April 2014, 10:22 PM |#5  
willsnotes's Avatar
OP Junior Member
Thanks Meter: 0
 
More
I'm running stock everything 4.4.2 I hope I don't get ignored I really do need the help as it's increasingly aggravating me but thank you for the reply

the note 3
9th April 2014, 11:02 PM |#6  
toastido's Avatar
Senior Member
Flag Huntsville, AL
Thanks Meter: 943
 
Donate to Me
More
You need a PC to root.

Sent from my leanKernel 2.3 powered stock 4.4.2 SM-N900T
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes