Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,448 Members 41,337 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Every rom tried gets stuck on reboot.

Tip us?
 
Corwinder
Old
#1  
Corwinder's Avatar
Senior Member - OP
Thanks Meter 32
Posts: 147
Join Date: Mar 2011
Location: Altamont, KS
Default [Q] Every rom tried gets stuck on reboot.

Ok, I've tried the Pac man, Hellkat, Hellfire, and the latest Cyangenmod 11. All of them seem to install ok. Doing a full wipe before hand. All of them seem to be working ok but every one of them will not reboot. At first the bootloader FireFireFire version 1.4 seems to take it's time but then the rom's boot animation finally comes up and that's where it sits. I've tried going back into recovery and wiping data, wiping caches. Wiping data does let it reboot but then I can't get it to boot again after that.
 
sd_shadow
Old
#2  
sd_shadow's Avatar
Recognized Contributor
Thanks Meter 1,448
Posts: 3,811
Join Date: Sep 2011
Location: South Dakota

 
DONATE TO ME
which twrp version? should be 2.6.3.0 or newer

Sent from my XT894 using Tapatalk
No support via PM! Please ask in a public thread, that's what the forums are for.
Notify me by Posting @sd_shadow in thread I'll help you as much as I can...
Always in motion is the future
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes