Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,769,569 Members 44,516 Now Online
XDA Developers Android and Mobile Development Forum

USB rapid disconnect on rooted 10.1 and Windows 8.1

Tip us?
 
QuantumPSI
Old
(Last edited by QuantumPSI; 9th April 2014 at 09:29 PM.)
#1  
Member - OP
Thanks Meter 3
Posts: 48
Join Date: Mar 2009
Default USB rapid disconnect on rooted 10.1 and Windows 8.1

Alright, I've been scouring the net for a solution and tried various things here but I am at my wits end. My laptop (Dell XPS 15 9530) will not connect with my Galaxy Note 10.1. Now get this, before I rooted my tablet, connecting the two behaved as expected. After rooting, all that happens is the disconnect sound from Windows 8.1 playing repeatedly.

I've noticed a similar issue with my Galaxy Note II, also rooted. I managed to find a workaround for that, it's not stable though and it doesn't seem to work with my tablet.

Link to workaround:
http://forum.xda-developers.com/showpost.php?p=43304157

Please tell me that I'm not the only one with this issue and more importantly, how to fix it. I'm quite limited if I can't connect these two devices.
 
QuantumPSI
Old
#2  
Member - OP
Thanks Meter 3
Posts: 48
Join Date: Mar 2009
Well, I feel pretty silly. The issue was the cable. It's just surprising because I tried 3 different cables prior. Just decided to try one more that I had laying around for sh$ts and giggles, and voila, all issues gone. I've spent the better part of the last week on this...
 
skyhigh73
Old
#3  
Member
Thanks Meter 14
Posts: 62
Join Date: Jan 2014
LOL

This almost happens to every samsung`s user. It happened to me a lot of time.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes