FORUMS

[Q] My Nexus 7 got stuck on X screen

4 posts
Thanks Meter: 0
 
By MetaDream, Junior Member on 10th April 2014, 01:00 AM
Post Reply Subscribe to Thread Email Thread
Hey guys,

I've read what I've found about this problem..

In most of the cases this problem occurs after installation of a ROM or some adjustments being made. In my case, I was just browsing when it rebooted itself and got stuck on the X screen (just after the Google screen).

The options that I've found in the forum are:
1) Use Nexus Root Toolkit to reset, unlock, root and possibly relock the tablet.
2) Simply go Bootloading > Recovery mode > Wipe data/factory reset.

Unfortunately, both options involve erasing all the data from the device.

Is there any way to recover the device (turn it on) without loosing the data / how?

Thanks in advance!
 
 
10th April 2014, 01:20 AM |#2  
TheLastSidekick's Avatar
Recognized Contributor
Flag Springfield, Massachusetts
Thanks Meter: 2,300
 
Donate to Me
More
Assuming you are already rooted and have a custom recovery and ROM on your internal storage you could try dirty flashing a ROM over it in an attempt to boot.. Other than that idk.

Sent from my Galaxy S4 using Tapatalk
10th April 2014, 01:25 AM |#3  
Captain Sweatpants's Avatar
Senior Member
Flag Edinburgh
Thanks Meter: 83
 
More
If you didn't do anything to the ROM then the probability is that something has become corrupted. Its a problem we are beginning to see a lot of recently. I guess it may be time to start looking at why this happens. Anyway in terms of your data the best I can suggest is if you can get into fastboot mode power + vol down then you may be able to use the command adb pull sdcard I've never tried it but theoretically you should get a dump of all data on the "sdcard" which on the N7 will be the internal storage. Today's buzz word (phrase) is automated backup.

Programming is a race between engineers striving to build bigger and better idiot-proof programs, and the Universe trying to produce bigger and better idiots. So far, the Universe is winning.
10th April 2014, 11:42 AM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Thanks for the suggestions.
I was using the stock ROM, and the device was locked.
I couldn't save the data. Tried to go Bootloading > Recovery mode > Wipe data/factory reset and it didn't help.
Tried using Nexus Root Toolkit - unlocked the device and used Flash Stock + Unroot => This have helped for now. Soon I will try some interesting ROM rather than the stock one .. I just need to find some time for this
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes