Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Strange new problem...

OP omenbass

9th April 2014, 08:57 PM   |  #1  
omenbass's Avatar
OP Junior Member
Flag Everett
Thanks Meter: 2
 
19 posts
Join Date:Joined: Jan 2014
More
So, my 3 yr old was watching what does the fox say videos on my i317, (yes that's the first problem, I know) and he apparently did something to my phone, but I have no idea what he could have done to get this to happen. The phone doesn't boot loop, it actually boots up just fine and gives me the 'apps upgrading' notification and then continues to my lock screen. Sometimes I am able to get past the lock screen and my notifications start popping up then the phone will auto reboot. It just does this over and over again. So I popped out the battery and put my backup in. Used my backup for about 2 days before getting sick of the phone shutting down at 25%. I believe this battery issue was caused by falling asleep on top of my phone while it was plugged in and screen on for about 6 hours.....verrryyyy hot when I pulled the battery after this. Anyhow the phone acted fine except for it shutting off when it's showing a fairly high percentage. So today, I pop that battery out and put the good one back in and the phone started doing this...for lack of a better term....reboot loop again!!! How can the battery replacement put the phone back into whatever state of error it was in?!?! Bottom line is, what does the fox say will kill your devices and Ylvis are the spawn of satan.
10th April 2014, 01:23 PM   |  #2  
Senior Member
Thanks Meter: 105
 
367 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by omenbass

So, my 3 yr old was watching what does the fox say videos on my i317, (yes that's the first problem, I know) and he apparently did something to my phone, but I have no idea what he could have done to get this to happen. The phone doesn't boot loop, it actually boots up just fine and gives me the 'apps upgrading' notification and then continues to my lock screen. Sometimes I am able to get past the lock screen and my notifications start popping up then the phone will auto reboot. It just does this over and over again. So I popped out the battery and put my backup in. Used my backup for about 2 days before getting sick of the phone shutting down at 25%. I believe this battery issue was caused by falling asleep on top of my phone while it was plugged in and screen on for about 6 hours.....verrryyyy hot when I pulled the battery after this. Anyhow the phone acted fine except for it shutting off when it's showing a fairly high percentage. So today, I pop that battery out and put the good one back in and the phone started doing this...for lack of a better term....reboot loop again!!! How can the battery replacement put the phone back into whatever state of error it was in?!?! Bottom line is, what does the fox say will kill your devices and Ylvis are the spawn of satan.

Could it be the batteries aren't connecting to the terminals tightly?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes