5,597,501 Members 31,550 Now Online
XDA Developers Android and Mobile Development Forum

Not Sync [ROM] CyanogenMod 11.0 | Android 4.4.2 KitKat [UNOFFICIAL] [Jan-15]+[NIGHTLI

Tip us?
 
projectisaac
Old
#11  
projectisaac's Avatar
Senior Member
Thanks Meter 12
Posts: 106
Join Date: Jan 2014
Quote:
Originally Posted by Qualme1 View Post
Yes, I did a factory wipe from TWRP recovery before installing. I used the latest gapps from PA for android 4.4. Should I be using an older version? the rom date is 1-15-2014, there is a PA-gapps dated 1-11-2014.
You could also try running the latest nightly, and try a newer pa gapps:
http://forum.xda-developers.com/show....php?t=2397942
The Following User Says Thank You to projectisaac For This Useful Post: [ Click to Expand ]
 
Qualme1
Old
#12  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Feb 2014
Thanks rignfool and projectisaac I will try both of your suggestions tonight.
 
Qualme1
Old
#13  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Feb 2014
I have tried disabling sync app data and the latest nightly with the latest PA Gapps and unfortunately the problem persists.
 
tompdillon
Old
#14  
Member
Thanks Meter 3
Posts: 34
Join Date: Dec 2010
Quote:
Originally Posted by Qualme1 View Post
I have tried disabling sync app data and the latest nightly with the latest PA Gapps and unfortunately the problem persists.
Any progress on this? I have the same problem. Have tried many gapps and roms and I can't get gapps to sync.

I wonder if there is something else that can block he gapps syncing. Only way I can get mine to work is to restore back to a non-custom rom.
 
projectisaac
Old
#15  
projectisaac's Avatar
Senior Member
Thanks Meter 12
Posts: 106
Join Date: Jan 2014
I recall having an issue with syncing months ago, but it has never popped up for me again. I am now curious if you can see your internal storage when you go to settings->storage.

One other thing to try is going to settings-apps-all and manually clearing the cache of calendar, calendar storage, and anything else you would want to sync.

Sent from my Vivid 4G using xda app-developers app
 
tompdillon
Old
#16  
Member
Thanks Meter 3
Posts: 34
Join Date: Dec 2010
Quote:
Originally Posted by projectisaac View Post
I recall having an issue with syncing months ago, but it has never popped up for me again. I am now curious if you can see your internal storage when you go to settings->storage.

One other thing to try is going to settings-apps-all and manually clearing the cache of calendar, calendar storage, and anything else you would want to sync.

Sent from my Vivid 4G using xda app-developers app

I am pretty sure I had internal storage.

Also have tried most everything but will load a Rom again and double check.

Do you remember how you got yours going?


Sent from my HTC6500LVW using Tapatalk
 
tompdillon
Old
#17  
Member
Thanks Meter 3
Posts: 34
Join Date: Dec 2010
Quote:
Originally Posted by projectisaac View Post
I recall having an issue with syncing months ago, but it has never popped up for me again. I am now curious if you can see your internal storage when you go to settings->storage.

One other thing to try is going to settings-apps-all and manually clearing the cache of calendar, calendar storage, and anything else you would want to sync.

Sent from my Vivid 4G using xda app-developers app
So I retried with latest nightly and internal storage is fine. Also cleaned all data I could and can not get the darn thing to sync any data.

This is the craziest thing. As soon as I restore back to the Verizon ROM all is good.
 
rignfool
Old
#18  
rignfool's Avatar
Senior Member
Thanks Meter 482
Posts: 1,779
Join Date: Dec 2010
Quote:
Originally Posted by tompdillon View Post
So I retried with latest nightly and internal storage is fine. Also cleaned all data I could and can not get the darn thing to sync any data.

This is the craziest thing. As soon as I restore back to the Verizon ROM all is good.
Uhhh... The HTC Holiday does not run on a CDMA carrier... So... You are prolly in the wrong thread...

Sent from my Vivid 4G using Tapatalk
 
tompdillon
Old
#19  
Member
Thanks Meter 3
Posts: 34
Join Date: Dec 2010
Quote:
Originally Posted by rignfool View Post
Uhhh... The HTC Holiday does not run on a CDMA carrier... So... You are prolly in the wrong thread...

Sent from my Vivid 4G using Tapatalk
Yes, I think you are right. I found my way here via a search. It is a very strange problem that has not happened to many folks so there is not much out there on how to fix it.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...