Post Reply

Intermittent Microphone issues all the sudden

OP Chewieez

6th April 2014, 04:47 AM   |  #1  
OP Senior Member
Flag Nashville, TN
Thanks Meter: 39
 
169 posts
Join Date:Joined: Sep 2010
More
I've been having issues where I will make a call or receive a call and the other person can't hear me. It doesn't happen every call which is strange. The microphone works in Google Now and other apps.

I'm on the new firmware 4.13 and currently running Viper 4.0.0 though the issue started earlier when I was running Sin's Sense 5.5 rom. Before switching to Viper 4.0, I re-ran the firmware zips from Capt which wiped my internal sd and did a full wipe, but that didn't seem to help. I have not done the official HTC Ruu yet. I do not use PCs at home so I've not had access to a stable PC yet. That is the next thing on my list to try but I'm wondering if anyone else has experienced something similar.

I've tried cleaning the microphone holes, both the one at the bottom and the one at the top. It happens some times and not others which makes it hard to track down.

Thanks for any help!
7th April 2014, 01:54 PM   |  #2  
AarSyl's Avatar
Senior Member
Flag NJ
Thanks Meter: 734
 
1,828 posts
Join Date:Joined: Aug 2012
More
Your mic is probably beginning to fail. The same thing happened to my first Evo LTE that I purchased. The entire process took about 2-3 months. Eventually, it might stop working completely.

While I'm not saying that this is definitely the case for you, it is very likely, as I had the same experience. Reflashing your firmware should be the first step, then run a RUU if the firmware flash doesn't help. If not, you might need a new phone, buddy.

My main advice is to activate Sprint TEP insurance from now ($5 per month), if you dint have any. Depending on the problem, they replace your device for free. But you can't enter Sprint with the problem.
7th April 2014, 07:34 PM   |  #3  
OP Senior Member
Flag Nashville, TN
Thanks Meter: 39
 
169 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by aarsyl

Your mic is probably beginning to fail. The same thing happened to my first Evo LTE that I purchased. The entire process took about 2-3 months. Eventually, it might stop working completely.

While I'm not saying that this is definitely the case for you, it is very likely, as I had the same experience. Reflashing your firmware should be the first step, then run a RUU if the firmware flash doesn't help. If not, you might need a new phone, buddy.

My main advice is to activate Sprint TEP insurance from now ($5 per month), if you dint have any. Depending on the problem, they replace your device for free. But you can't enter Sprint with the problem.

Thanks! As this problem has been happening more often in the past few weeks, I bit the bullet last night and ordered a M8. Darn, I just had to upgrade... hehe

But your comment does touch on another question I had. I guess Sprint still offers more than one level of insurance? I used to have the full TEP for $11 per month, but cancelled it after I was due for a new phone. I bought the M8 and added it back on, but with HTC's new screen replacement policy, I'm wondering if I should try to downgrade the full TEP to something smaller, and less $ per month. Is there still a lower tier?
10th April 2014, 05:12 PM   |  #4  
Notorious's Avatar
Senior Member
Flag Sydney
Thanks Meter: 5,125
 
8,043 posts
Join Date:Joined: Aug 2011
Donate to Me
More
I have the same issue on my Evo but I think mine is related to the bottom of the frame not being fully connected to the phone (brother dropped it a lot). Anyone think that could be the issue?

Sent from my EVO using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes