Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Does your phone run sluggish after usage?

OP koudies

10th April 2014, 05:26 AM   |  #1  
OP Senior Member
Flag Minneapolis
Thanks Meter: 45
 
175 posts
Join Date:Joined: Feb 2012
So I've flashed quite a few ROMs over the last 2 years and I seem to always run into this problem, no matter which ROM it is. After a few weeks, some sooner than others, the ROM is either slightly sluggish or very sluggish.

Does this happen to anyone else? I just always thought it was my device since people are always commenting on how buttery smooth it is for them.

I have always followed the devs flashing instructions and I always do a full wipe.

My current rom right now is slowly getting sluggish after 1 day of use... And I'm a very light user with very few apps. Nothing crazy just the social network and texting. I barely even use the browser.

Please post with any comments and suggestions. I would like to hear how your device runs.
10th April 2014, 01:16 PM   |  #2  
Fasted12's Avatar
Senior Member
Thanks Meter: 38
 
109 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by koudies

So I've flashed quite a few ROMs over the last 2 years and I seem to always run into this problem, no matter which ROM it is. After a few weeks, some sooner than others, the ROM is either slightly sluggish or very sluggish.

Does this happen to anyone else? I just always thought it was my device since people are always commenting on how buttery smooth it is for them.

I have always followed the devs flashing instructions and I always do a full wipe.

My current rom right now is slowly getting sluggish after 1 day of use... And I'm a very light user with very few apps. Nothing crazy just the social network and texting. I barely even use the browser.

Please post with any comments and suggestions. I would like to hear how your device runs.

i've flashed quite a few roms, seems the kk roms always slow down on me, lately ive been using a jb rom by rushing and its actually gotten faster! i dont use any cleaners, seems like they just cause problems. cm security seems to keep everything safe.
Attached Thumbnails
Click image for larger version

Name:	1397004180269.jpg
Views:	26
Size:	15.1 KB
ID:	2678371  
The Following User Says Thank You to Fasted12 For This Useful Post: [ View ]
10th April 2014, 09:07 PM   |  #3  
OP Senior Member
Flag Minneapolis
Thanks Meter: 45
 
175 posts
Join Date:Joined: Feb 2012
Thanks for that. I flashed a few JB roms before too and I experienced the same thing. Maybe it is just my device. I'm on KK right now and will probably just stick to it for now. Thanks again.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes