FORUMS

Battery is dying at 15%

192 posts
Thanks Meter: 11
 
By skytbest, Senior Member on 10th April 2014, 02:46 AM
Post Reply Subscribe to Thread Email Thread
For some reason my battery is consistently dying when the OS still notifies 15% remaining. I'm running the official CM11 nightlies 4/8, dalvik runtime, KT747 kernel. When it dies I plug in and it will say 0% again when I turn it back on.

Is there any standard procedure for this? Any tips on what I can do?
Last edited by skytbest; 10th April 2014 at 02:51 AM.
 
 
10th April 2014, 07:02 AM |#2  
BadUsername's Avatar
Recognized Contributor
Thanks Meter: 861
 
More
Quote:
Originally Posted by skytbest

For some reason my battery is consistently dying when the OS still notifies 15% remaining. I'm running the official CM11 nightlies 4/8, dalvik runtime, KT747 kernel. When it dies I plug in and it will say 0% again when I turn it back on.

Is there any standard procedure for this? Any tips on what I can do?

How old is your battery?

You probably need a new one.

Sent from my SCH-I535 using Tapatalk 2
10th April 2014, 12:30 PM |#3  
OP Senior Member
Flag Hartford, CT
Thanks Meter: 11
 
More
Actually its rather new. I just got one of those Anker 2200 batteries about 3 months ago.
10th April 2014, 06:42 PM |#4  
jayjr1105's Avatar
Senior Member
Thanks Meter: 30
 
More
I have the same issue on my Nook Tablet. Running CM11 too. If it get's close to 15% it just dies sometimes. I think it's an android thing not hardware related. At least the CPU-z app shows my battery as healthy.
10th April 2014, 09:36 PM |#5  
Sevinex's Avatar
Senior Member
Flag San Diego
Thanks Meter: 47
 
More
Quote:
Originally Posted by skytbest

For some reason my battery is consistently dying when the OS still notifies 15% remaining. I'm running the official CM11 nightlies 4/8, dalvik runtime, KT747 kernel. When it dies I plug in and it will say 0% again when I turn it back on.

Is there any standard procedure for this? Any tips on what I can do?

This happens with my S3 as well, and I resolved it by getting a different battery. I bought a couple different batteries to make sure it wasn't hardware/software related, and could only replicate said issue with my original “old" battery.

Sent from my HTC6525LVW using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes