5,606,347 Members 33,605 Now Online
XDA Developers Android and Mobile Development Forum

[Stock Rom][LB/UB] NEXPERIA ZR 4.3 10.4.B.0.569 Google Xperience (Port)

Tip us?
 
ralf_waldo
Old
#21  
ralf_waldo's Avatar
Senior Member - OP
Thanks Meter 77
Posts: 145
Join Date: Apr 2013
Location: Mumbai
Quote:
Originally Posted by Ilko View Post
hi

this is my current ROM. for now I can't boot into recovery by keys. I believe it has something to do with init.d.... anyway, is this wanted ?
Did you update the recovery?. What version is it?. The recovery in my rom works just fine. Please check you work again.

-ralf
 
Ilko
Old
#22  
Ilko's Avatar
Senior Member
Thanks Meter 455
Posts: 876
Join Date: May 2007
Location: Funky town
I think this has nothing to do with updating or not. I always use latest stuffs though when possible.

it's the philz one included in the ROM. I've also tried the one ported by @[NUT]. Same problem. It's not really disturbing, as long as I can boot into recovery by apps or menu.
 
[NUT]
Old
#23  
[NUT]'s Avatar
Recognized Contributor
Thanks Meter 4307
Posts: 3,417
Join Date: Oct 2012
Location: Cyberspace and the Universe

 
DONATE TO ME
If the ROM is using XZDualRecovery and if it is using the XZDR.prop file to boot to recovery, it will help to remove it to have it recreated at the next boot.

Installing the latest version will also update the key nodes as of 2.7.115 and up.

My devices:
Daily driver: Xperia Z (C6603)
Development Phones: Xperia T (LT30p), Xperia Z1 (C6903) Thanks to the XDA community!
Backup: Xperia Arc (LT15i)

My work for the community on XDA:
XZDualRecovery ~ Z1/ZU/Z/ZL DISASTER RECOVERY ~ [DYI Guide]Create a personalized ROM yourself! ~ The definitive root Remount-Reboot fix!

Update your Z1 to KK4.4.2!

My file hosting: http://nut.xperia-files.com/ ~ Please do not mirror my files!
The Following 2 Users Say Thank You to [NUT] For This Useful Post: [ Click to Expand ]
 
Ilko
Old
#24  
Ilko's Avatar
Senior Member
Thanks Meter 455
Posts: 876
Join Date: May 2007
Location: Funky town
many thanks, I had the v 2.7.101 and it has been fixed with the v2.7.115.

great work
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes