5,815,179 Members 38,504 Now Online
XDA Developers Android and Mobile Development Forum

[Q] st15i status 7 error cm10 mod. just trying to upgrade gb to jelly bean. help.

Tip us?
 
mehmetxda
Old
(Last edited by mehmetxda; 10th April 2014 at 09:02 PM.)
#1  
Junior Member - OP
Thanks Meter 1
Posts: 14
Join Date: Mar 2014
Question [Q] st15i status 7 error cm10 mod. just trying to upgrade gb to jelly bean. help.

i am using:
xperia mini st15i
2.3.4 gingerbread
4.0.2.A.0.42
yes it is rooted
yes bootloader unlocked
//////////////////////////////////////////////

spent my last 8 hours for upgrading it to jelly bean 4.1.2 but couldnt make it.
i did the cwm recovery (its version was 5.0.2.6), rom manager, cyanogen10 ROM.zip (smultron, pyramid ive tried both), gapps.zip things etc

but got beaten everytime by "status 7 installation aborted" error while installing those zips from sd card. (yea did the wipe cache etc things)
and yea ive edited updater-script.txt (deleted "assert" lines till "mount" line) etc.
none of em worked. im clueless now.

i dont know what im doing wrong. i gave you all my informations above so i hope someone can help me.
jb 4.1.1 or 4.1.2 or 4.2.2 doesnt matter. i will be ok with all of em.
please respond asap.
 
bejunk
Old
(Last edited by bejunk; 10th April 2014 at 10:49 PM.)
#2  
bejunk's Avatar
Senior Member
Thanks Meter 1,365
Posts: 1,263
Join Date: May 2013
Location: Berlin

 
DONATE TO ME
Quote:
Originally Posted by mehmetxda View Post
i am using:
xperia mini st15i
2.3.4 gingerbread
4.0.2.A.0.42
yes it is rooted
yes bootloader unlocked
//////////////////////////////////////////////

spent my last 8 hours for upgrading it to jelly bean 4.1.2 but couldnt make it.
i did the cwm recovery (its version was 5.0.2.6), rom manager, cyanogen10 ROM.zip (smultron, pyramid ive tried both), gapps.zip things etc

but got beaten everytime by "status 7 installation aborted" error while installing those zips from sd card. (yea did the wipe cache etc things)
and yea ive edited updater-script.txt (deleted "assert" lines till "mount" line) etc.
none of em worked. im clueless now.

i dont know what im doing wrong. i gave you all my informations above so i hope someone can help me.
jb 4.1.1 or 4.1.2 or 4.2.2 doesnt matter. i will be ok with all of em.
please respond asap.
Okay. I think you missed the kernel install. And its better you upgrade to ics before installin JB

So steps to do:

1. Install ics by using flashtool.
2. Download jb rom & gapps and place on sd card.i would recommend yo Legacy Xperia rom, there is a very good usable 4.2.2 jb stable of it
3. Flash the kernel from inside of the zip via flashtool or cmd.
Boot to recovery.
Do a factory reset/wipe data.
Install rom.zip & gapps. Then boot.

Enjoy true greatness

Good luck

Btw, theres NO need to edit the updater script. it shows you the status 7 error bcuz u missed to install the kernel from zip
.../// LT18i /// LegacyXperia 4.4.4 /// baseband .77 ///...
 
The Following User Says Thank You to bejunk For This Useful Post: [ Click to Expand ]
 
mehmetxda
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 14
Join Date: Mar 2014
done. thanks a lot.
The Following User Says Thank You to mehmetxda For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes