Post Reply

[App] Help with Viber...Anyone?

6th April 2014, 03:42 AM   |  #1  
LaDY Vengeance's Avatar
OP Senior Member
Flag Philadelphia
Thanks Meter: 425
 
980 posts
Join Date:Joined: Aug 2013
More
A question for the citizens of the L9 ghost town. Anyone else here having problems activating Viber? I'm not getting the text message or the phone call. I even tried call forwarding....nope...didn't work.

Sent from my LG-P769 using XDA Premium 4 mobile app
6th April 2014, 07:32 PM   |  #2  
Madexplode's Avatar
Member
Flag Stumpertenrod near Frankfurt, Germany
Thanks Meter: 17
 
59 posts
Join Date:Joined: Apr 2013
More
For me it works fine

Gesendet von meinem LG-P760 mit Tapatalk
8th April 2014, 08:50 PM   |  #3  
Viber Team's Avatar
Senior Member
Thanks Meter: 525
 
1,366 posts
Join Date:Joined: Feb 2011
Quote:
Originally Posted by LaDY Vengeance

A question for the citizens of the L9 ghost town. Anyone else here having problems activating Viber? I'm not getting the text message or the phone call. I even tried call forwarding....nope...didn't work.

Sent from my LG-P769 using XDA Premium 4 mobile app

Hi,

For assistance obtaining your access code, please follow the link: http://bit.ly/Nd34Xl

Let us know if the issue persists.
9th April 2014, 05:37 AM   |  #4  
xdrc45's Avatar
Senior Member
Flag Great White , Michigan
Thanks Meter: 293
 
723 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by LaDY Vengeance

A question for the citizens of the L9 ghost town. Anyone else here having problems activating Viber? I'm not getting the text message or the phone call. I even tried call forwarding....nope...didn't work.

Sent from my LG-P769 using XDA Premium 4 mobile app

I've heard that there are issue's with v4.3 and v4.2. Try locating v4.1 and reinstalling it.
The Following User Says Thank You to xdrc45 For This Useful Post: [ View ]
10th April 2014, 09:11 PM   |  #5  
LaDY Vengeance's Avatar
OP Senior Member
Flag Philadelphia
Thanks Meter: 425
 
980 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by xdrc45

I've heard that there are issue's with v4.3 and v4.2. Try locating v4.1 and reinstalling it.

Thanks for the assist! It works now!

Sent from my LG-P769 using XDA Premium 4 mobile app
10th April 2014, 11:46 PM   |  #6  
xdrc45's Avatar
Senior Member
Flag Great White , Michigan
Thanks Meter: 293
 
723 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by LaDY Vengeance

Thanks for the assist! It works now!

Sent from my LG-P769 using XDA Premium 4 mobile app

Your welcome... Glad it worked for you
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes