Post Reply

[Q] Update SuperSu binary after 4.3 ruu

OP kagetheelephant

11th April 2014, 04:00 AM   |  #1  
OP Junior Member
Flag Ogden Utah
Thanks Meter: 1
 
4 posts
Join Date:Joined: Jan 2014
More
I know there are a lot of threads on the outdated SU binary problem, but none of them could help. I just updated my evo to 4.3 via ruu and so far I'm liking it. But I tryed installing SuperSu and it said the binary was outdated. I've had this happen lots of times before and flashing the SU update.zip always fixed it. This time I tried and it didn't work. I've been looking for other ways to fix the SU outdated binary problem but nothing has worked. I checked and I am still unlocked and s-off, it wiped recovery so flashed the latest twrp version. I would really like to try sense 5 out but I don't want to give up root.

Thanks in advance
Last edited by kagetheelephant; 11th April 2014 at 04:04 AM. Reason: grammer
11th April 2014, 04:10 AM   |  #2  
Magnum_Enforcer's Avatar
Recognized Contributor
Flag Birmingham, AL
Thanks Meter: 1,946
 
3,634 posts
Join Date:Joined: Jul 2012
Donate to Me
More
Somebody had a similar issue getting the latest version of SuperSU to install. Go check out the SuperSU thread and try an older version and see if it works. That seems to have fixed the problem the other person had recently.

Sent from my HTC device
The Following User Says Thank You to Magnum_Enforcer For This Useful Post: [ View ]
11th April 2014, 04:49 AM   |  #3  
OP Junior Member
Flag Ogden Utah
Thanks Meter: 1
 
4 posts
Join Date:Joined: Jan 2014
More
Thanks for replying, I just flashed 1.43 update instead of 1.93 and it did nothing. Also is it significant that in twrp when I reboot it tells me I'm not rooted and asks me if I want to install SuperSu, wether I have it installed or not (does nothing if I say yes or no)
Last edited by kagetheelephant; 11th April 2014 at 04:53 AM. Reason: grammer
11th April 2014, 05:06 AM   |  #4  
BD619's Avatar
Forum Moderator
Flag Xda-Dev,NV
Thanks Meter: 7,905
 
8,253 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Make sure you are using the correct twrp for the updated partitions
The Following User Says Thank You to BD619 For This Useful Post: [ View ]
11th April 2014, 05:25 AM   |  #5  
OP Junior Member
Flag Ogden Utah
Thanks Meter: 1
 
4 posts
Join Date:Joined: Jan 2014
More
Sorry I'm kind of a noob, so what twrp should I be using and what is the updated partion
11th April 2014, 05:28 AM   |  #6  
BD619's Avatar
Forum Moderator
Flag Xda-Dev,NV
Thanks Meter: 7,905
 
8,253 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Quote:
Originally Posted by kagetheelephant

Sorry I'm kind of a noob, so what twrp should I be using and what is the updated partion

Post 3
http://forum.xda-developers.com/show....php?t=2639180
The Following User Says Thank You to BD619 For This Useful Post: [ View ]
11th April 2014, 06:18 AM   |  #7  
OP Junior Member
Flag Ogden Utah
Thanks Meter: 1
 
4 posts
Join Date:Joined: Jan 2014
More
Thank you guys so much, I didn't know the update required a modded version of twrp. I just flash supersu 1.93 with the new twrp and its working fine
The Following User Says Thank You to kagetheelephant For This Useful Post: [ View ]
11th April 2014, 06:22 AM   |  #8  
BD619's Avatar
Forum Moderator
Flag Xda-Dev,NV
Thanks Meter: 7,905
 
8,253 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Quote:
Originally Posted by kagetheelephant

Thank you guys so much, I didn't know the update required a modded version of twrp. I just flash supersu 1.93 with the new twrp and its working fine

Very good enjoy

The Following 2 Users Say Thank You to BD619 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes