5,604,219 Members 49,556 Now Online
XDA Developers Android and Mobile Development Forum

Baseband Unknown and IMEI Null NOW WORKING

Tip us?
 
sora9009
Old
#11  
sora9009's Avatar
Senior Member
Thanks Meter 116
Posts: 255
Join Date: Jun 2013
Quote:
Originally Posted by karlonicolas View Post
there's supposed to be an option "qualcomm USB settings" after hitting *#7284#. have you tried scrolling down. i recall it was below the "save and reset button"

perhaps your chipset is Exynos. i have tried this only for note 2 lte which has qualcomm.

otherwise, you current modem may be different. perhaps you can flash the modem from DMC3 using odin, reboot, and follow the steps again.

the "qualcomm USB settings" should be similar to the one below (i said similar, because the image below is for S4 not Note 2 LTE)



international n7100 use exynos mate
Samsung Galaxy Note II N7100
Rom: N7100XXUEML3
Kernel: 3.0.31-2229877
Bootloader: N7100XXUEML3
Region: XME (Malaysia)


Being a noob is not an excuse to be stupid and lazy.

If you don't care about warranty, why you come here crying after you bricking your device and then asking how to claim the warranty ?
 
piperthedj
Old
#12  
piperthedj's Avatar
Senior Member
Thanks Meter 8
Posts: 283
Join Date: Sep 2009
Location: Illinois
Quote:
Originally Posted by karlonicolas View Post
J
1. I flashed the stock rom N7105ZHDMI2_N7105ZZHDMI2_TGY from sammobile.

Cheers!
Hi there. THis is a great post and very informative.
Can you help please, I can not find the above file on sammobile. would you be able to post a link or offer some direction as to where you found it?

thanks in advance
PipertheDJ

Note 2, USCC Samsung GS2, USCC Samsung I500, htc touch pro 2, htc pro hd, htc touch 6900

Find TMT (Trending Mobile Technology) available for download every Monday only at www.trendingtopicsnetwork.com
Taking a Byte, out of Mobile Tech
 
colman1982
Old
#13  
Member
Thanks Meter 4
Posts: 55
Join Date: Jul 2010
Quote:
Originally Posted by karlonicolas View Post
this happened to me also in the process of fixing. i suppose you configured correctly the Qualcomm USB settings, right? using the option with RM***NET...?

What computer OS are you using?

i was able to fix the phone using Windows XP. Also i downloaded all the USB drivers as required in the EFS Pro link.

"Make sure you have Microsoft .NET Framework v4.0 installed on your PC." it also says in the post.

I also turned off Kies. There was also a note to turn off all programs that use ADB.

Good luck!
I did configure the Qualcomm USB settings. I use windows 8 64 bit. It crashed with some framework error also. Windows 8 says framework is already installed. I will try next year on my windows 7 64 bit computer.

Sent from my GT-I9505 using Tapatalk
 
colman1982
Old
#14  
Member
Thanks Meter 4
Posts: 55
Join Date: Jul 2010
I sent my phone to service and it came back with new mother board and update software to 4.3.

I now manage to make backup with EFS pro on windows 7 64 bit. Just in case.

Sent from my GT-N7105 using Tapatalk
 
Martins2040
Old
#15  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Feb 2014
Quote:
Originally Posted by karlonicolas View Post
Just sharing my experience in solving this issue. Hopefully it will help solve those who have similar issues.

I flashed a file which messed up my EFS partition. I had a backup and tried to use the available programs to restore my EFS using my backup. None worked. I even brought it to the samsung store, but they said they would change the motherboard and reprogram, and replacement and service would cost more than half the cost of a new N7105. I purchased the phone in another country. The people who had stores to repair phones gave up on my phone. They also offered to replace the motherboard for US$175.00.


My phone was originally under a DMB2 rom (from Singapore I think). I flashed a DMC3 rom, and used this for five months, until i encountered the problem.

I initially gave up and got a note 3. But i could not believe the phone was junk and people in XDA (as I observed) do not seem to give up.

After two weeks, i found the solution below, which brought my phone to working condition.


1. I flashed the stock rom N7105ZHDMI2_N7105ZZHDMI2_TGY from sammobile.

2. I flashed a pit file using Odin. The pit file is found here:

http://forum.xda-developers.com/show....php?t=2137008

This restored the baseband. But IMEI was no longer NULL. However, it was still 0.

3. I downloaded and used the EFS Pro from this link:

http://forum.xda-developers.com/show....php?t=1308546

Before using EFS Pro, make sure you dial *#7284# and change the setting of Qualcomm USB Settings to

"RMNET + DM + MODEM"

I will not hurt your phone if you do, but EFS Pro will just not work. If you don't do this, the EFS Pro will display "Phone not responding" or something similar.

NOTE: I couldn't find the option with RMNET, but i used the option that also had an "RM*** + DM + MODEM".

After the phone is read, change back the IMEI to what it was originally.

Dial *#7284# again to change back to "MTP+ADB".

It's all working now.


Hope this is able to help someone. Now i have two working versions of Note.

Thanks to the authors of the program i used, and the people who uploaded the files used.

Cheers!

Hello, I am on my way to try this, since i dont have a Baseband or IMEI. (started with no service, signal at all on stock, now im custom, still nothing).

But step 1 is that with the recovery, since it wont accept my N7105XXUEMK9_N7105DNFEMK2_DNF.zip ?
ODIN wont see it in download mode. Perhaps its my recovery (Philz ver 6.12. with cwm 6.0.4.7.).??
 
osirls
Old
#16  
Member
Thanks Meter 6
Posts: 54
Join Date: Mar 2008
I'm trying to restore my IMEI but having followed all the steps, I get "IMEI written successfully" but if I re-read the IMEI or look on the phone (even after rebooting) the IMEI has not changed.

Any ideas?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...