Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Problem with downlaod mode

OP mel0un

11th April 2014, 10:07 AM   |  #1  
OP Junior Member
Flag Plzen
Thanks Meter: 0
 
10 posts
Join Date:Joined: Apr 2014
More
Hi guys,

i have currently problem with my LG G2 D802 32GB.
Description:
- Android CM11 works (installed via TWRP)
- TWRP 2.6.3.3 works
- But now i am trying to flash stock firmware via downlaod mode (volume up then plug in usb cable). But there is some problem with download mode. Last what i can see is this screen: i1.ytimg.com/vi/kcFtnZZ7I1U/hqdefault.jpg
My PC don't recognize USB device i think (no USB sound in Windows, no new device in Device manager). Something is wrong. I tried to install USB drivers from tutorials to my PC (Win 8.1 64b or Win 7 64b), but no change. And cable is ok (have two USB cables). Maybe i have wrong drivers?

Could you advise me please?
Thank you in advance... I'm desperate
11th April 2014, 10:30 AM   |  #2  
Senior Member
Thanks Meter: 12
 
119 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by mel0un

Hi guys,

i have currently problem with my LG G2 D802 32GB.
Description:
- Android CM11 works (installed via TWRP)
- TWRP 2.6.3.3 works
- But now i am trying to flash stock firmware via downlaod mode (volume up then plug in usb cable). But there is some problem with download mode. Last what i can see is this screen: i1.ytimg.com/vi/kcFtnZZ7I1U/hqdefault.jpg
My PC don't recognize USB device i think (no USB sound in Windows, no new device in Device manager). Something is wrong. I tried to install USB drivers from tutorials to my PC (Win 8.1 64b or Win 7 64b), but no change. And cable is ok (have two USB cables). Maybe i have wrong drivers?

Could you advise me please?
Thank you in advance... I'm desperate

Try plugging your phone to the back USB Ports on your computer.
sometimes does front ports are not capeble for diffrent actions.
11th April 2014, 10:39 AM   |  #3  
OP Junior Member
Flag Plzen
Thanks Meter: 0
 
10 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by Harellevy

Try plugging your phone to the back USB Ports on your computer.
sometimes does front ports are not capeble for diffrent actions.

I have only 2 notebooks. I tried several ports (usb 2.0 or 3.0) and nothing.

I think there is problem with some partititon in my G2. But what partition i should flash to repair my phone?
My accelerometer and compass doesn't work too in CM 10.2 stable. Maybe it has a connection...
Last edited by mel0un; 11th April 2014 at 10:52 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes