Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,769,453 Members 42,260 Now Online
XDA Developers Android and Mobile Development Forum

[Q] notification alert problem in mdual c2004

Tip us?
 
rsrishabh
Old
#1  
rsrishabh's Avatar
Member - OP
Thanks Meter 31
Posts: 96
Join Date: Sep 2013
Location: Ghaziabad
Default [Q] notification alert problem in mdual c2004

i crossflashed ftf of c2004 i.e jb 4.3 unbranded generic brazil on my c1904 ,, but there is a problem that when notifications or any message comes the phone didnt alert no sound just show led.. i think its a bug. if u know the procedure to make it work please help me out.



If i helped you ,you know where the Thanks button is!
 
mbc07
Old
#2  
mbc07's Avatar
Senior Member
Thanks Meter 399
Posts: 374
Join Date: Dec 2013
So, why you crossflashed Xperia M dual firmware in Xperia M single SIM if both models are on Android 4.3 now?
Sony Xperia M dual [C2004]
ROM: 15.5.A.1.5 (stock)
Android version: 4.3 (rooted)
Bootloader: locked (unlockable)
 
rsrishabh
Old
#3  
rsrishabh's Avatar
Member - OP
Thanks Meter 31
Posts: 96
Join Date: Sep 2013
Location: Ghaziabad
Quote:
Originally Posted by mbc07 View Post
So, why you crossflashed Xperia M dual firmware in Xperia M single SIM if both models are on Android 4.3 now?
because its a for c2004 and mine is c1904 so when i flashed jb 4.3 its for only c1905 and whenever i flash anything with cwm i got the error of STATUS 7 and install aborted.. thats why i crossflashed and now after flashing everything is fine and my push notification is also working by insatalling a xposed module for seprate ringtone for both ringtome and notification.. and now everything working perfect now.



If i helped you ,you know where the Thanks button is!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes