Watch This Now!

[Q] What do I do if I formatted modem?

3 posts
Thanks Meter: 0
By hansstanley, Junior Member on 10th April 2014, 10:24 AM
Post Reply Subscribe to Thread Email Thread
Hi all, I'm a newbie so I'm really unfamiliar with this stuff

I have a Galaxy S3 i9305 that used to be rooted and installed with Cyanogenmod 10.1, but recently I decided to start anew and formatted everything in cwm recovery. Then, I flashed samsung stock rom android 4.3 (I9305XXUEML8) and gapps for 4.3, but the rebooting suddenly seems longer and the phone cannot detect a sim card, hence, no network. Moreover, there is no notification whatsoever when I plug the device into the com, except showing the charging notification light. It can also hang randomly after I turn the screen on. The phone is not rooted anymore and has stock recovery. I have a feeling this is because I formatted /modem or /tombstone. The phone is not very old so I believe it isn't a problem with the card slot or anything. Is there any way to solve this problem? Thanks a lot if anyone can help!
10th April 2014, 07:26 PM |#2  
sscsps's Avatar
Senior Member
Flag delhi
Thanks Meter: 75
Try reflashing stock rom, it might work
And if didn't, try to flash pit file for your device

Hit Thanks if I helped sent from my SM-T211
The Following User Says Thank You to sscsps For This Useful Post: [ View ]
10th April 2014, 07:32 PM |#3  
Goodsdept's Avatar
Junior Member
Flag Jakarta
Thanks Meter: 3
try to flash your baseband probably could work
The Following User Says Thank You to Goodsdept For This Useful Post: [ View ]
11th April 2014, 10:46 AM |#4  
OP Junior Member
Thanks Meter: 0
Talking It's working!
I fixed it thanks i went to this post ( and it was pretty useful. thanks to the people who helped anyway
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes