Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,988 Members 54,496 Now Online
XDA Developers Android and Mobile Development Forum

Windows Store Issue

Tip us?
 
ice_236
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Sep 2011
Default Windows Store Issue

Okay, not sure where to start, but my Windows Store quit working. I was doing a search in the store when it crashed. Every time I go to load it, I get a spinning circle and it just does this for an indefinite length of time.

So far, I have ran wsreset multiple times, both as administrator, and as a regular user. It still continues to be stuck loading. I also ran system file checker to see if there was any file corruption but it found no issues. Is there something simple that I am missing here?

Thanks!
 
frankynov
Old
#2  
Member
Thanks Meter 5
Posts: 40
Join Date: Apr 2012
Location: Namur

 
DONATE TO ME
Hello !

I've got the same problem as yours, and I tried everything. Rebooting, use the MS tool to fix store problems, I even 'refreshed' the surface (RT 1st gen for me) but with the option to keep all the files and settings. No luck.
Then I created a new local dummy user account on the surface and the store was loading... But only for that user, not for me.
So I decided to backup everything in One Drive, and restore my surface from scratch... At the restore window, I chose to start without a previous backup and setup like a new device.
Now the store is loading properly. Sadly I have not found any other solution
 
tanith01
Old
#3  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jul 2012
Quote:
Originally Posted by ice_236 View Post
Okay, not sure where to start, but my Windows Store quit working. I was doing a search in the store when it crashed. Every time I go to load it, I get a spinning circle and it just does this for an indefinite length of time.

So far, I have ran wsreset multiple times, both as administrator, and as a regular user. It still continues to be stuck loading. I also ran system file checker to see if there was any file corruption but it found no issues. Is there something simple that I am missing here?

Thanks!
I had this problem and fixed it by changing my Microsoft Account password.
It then forced the app to ask me for a password.
With the new password entered, the Store and Skydrive worked perfectly. (No need to refresh the device)
 
ice_236
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Sep 2011
Quote:
Originally Posted by tanith01 View Post
I had this problem and fixed it by changing my Microsoft Account password.
It then forced the app to ask me for a password.
With the new password entered, the Store and Skydrive worked perfectly. (No need to refresh the device)
Thanks. I actually did refresh my Surface, but settings were a piece of cake to restore. And yes, the store works now. I will try this option in the future though.
 
jkentj
Old
#5  
Junior Member
Thanks Meter 4
Posts: 20
Join Date: Apr 2014
I had the same problem and I found a fix for it on in the microsoft knowledge base. I can't remember the details but it involved clearing the cache through the command prompt I believe.

You should just call MS support, I'm sure their tech would know exactly what to do.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes