FORUMS

Analysis & Opinion

[Q] Gt-I8190 partitionning lost. Please HELP

14 posts
Thanks Meter: 0
 
By kstk, Junior Member on 30th March 2014, 09:30 AM
Post Reply Subscribe to Thread Email Thread
10th April 2014, 10:36 PM |#21  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by tys0n

You still got that FactoryApp popup on screen?
Are you rooted?
Can you enter recovery? If so, what recovery do you have?

Still got the popup, not rooted, cannot go in recovery, only in download.
After i got it back today, it doesn't even connect to the pc anymore
 
 
10th April 2014, 11:47 PM |#22  
tys0n's Avatar
Recognized Contributor
Flag Stockholm
Thanks Meter: 1,281
 
More
Quote:
Originally Posted by kstk

Still got the popup, not rooted, cannot go in recovery, only in download.
After i got it back today, it doesn't even connect to the pc anymore

You need root to fix any of the problems, but you won't be able to root it without connection to computer.
Try to re-install samsung usb drivers. Uninstall kies first if you got it installed.
Reboot computer, open odin as admin, turn the phone in download mode and connect to usb.
Try different ports if it doesn't get detected. Try another cable.
11th April 2014, 08:24 AM |#23  
Member
Thanks Meter: 8
 
More
it seems to be a write-protection memory issue or something like that.
try to reflash using odin 1.85 and original usb cable that came in the box.
11th April 2014, 09:09 AM |#24  
tys0n's Avatar
Recognized Contributor
Flag Stockholm
Thanks Meter: 1,281
 
More
Quote:
Originally Posted by HMIDA92

it seems to be a write-protection memory issue or something like that.
try to reflash using odin 1.85 and original usb cable that came in the box.

Try with Odin3.04 or 3.07.

Sent through time and space from my s3mini/CM11
11th April 2014, 01:55 PM |#25  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by tys0n

Try with Odin3.04 or 3.07.

I cannot try anything at the moment, as it won't connect to the pc. I tried installing the drivers again, i even tried on different computers and different cables. It doesn't see it as hardware anymore, but usb cable still charges the battery. I don't know what they have done to it.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes