Post Reply

Any way to turn off software update notification?

OP lvnatic

10th April 2014, 09:33 PM   |  #1  
OP Senior Member
Flag Iasi
Thanks Meter: 109
 
1,318 posts
Join Date:Joined: Dec 2010
More
So I'm running 4.3 jellybean atm and planning to root once I get to a laptop. Is there anyway to turn off the kitkat update notification? It keeps popping up and I can only postpone it for 3 hours max, can't turn it off completely.

Sent from my SM-N9005 using Tapatalk
10th April 2014, 10:28 PM   |  #2  
Junior Member
Thanks Meter: 2
 
28 posts
Join Date:Joined: Oct 2012
Donate to Me
More
Quote:
Originally Posted by lvnatic

So I'm running 4.3 jellybean atm and planning to root once I get to a laptop. Is there anyway to turn off the kitkat update notification? It keeps popping up and I can only postpone it for 3 hours max, can't turn it off completely.

Sent from my SM-N9005 using Tapatalk

If i recall correctly you can just untick the wifi update message on settings, or you can just press and hold on the notification and open up the apps settings and clear the data and of course untick wifi update.
11th April 2014, 02:28 PM   |  #3  
antique_sonic's Avatar
Recognized Contributor
Flag Corner of the earth
Thanks Meter: 1,095
 
2,100 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by lvnatic

So I'm running 4.3 jellybean atm and planning to root once I get to a laptop. Is there anyway to turn off the kitkat update notification? It keeps popping up and I can only postpone it for 3 hours max, can't turn it off completely.

Sent from my SM-N9005 using Tapatalk

go to setting, general, about device, software update.
untick the auto update (my screenshot is tick. if you want to off it, just untick the auto update checkbox)
Attached Thumbnails
Click image for larger version

Name:	Screenshots_2014-04-11-21-26-14.png
Views:	36
Size:	188.0 KB
ID:	2680118  
The Following 2 Users Say Thank You to antique_sonic For This Useful Post: [ View ]
11th April 2014, 02:58 PM   |  #4  
OP Senior Member
Flag Iasi
Thanks Meter: 109
 
1,318 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by antique_sonic

go to setting, general, about device, software update.
untick the auto update (my screenshot is tick. if you want to off it, just untick the auto update checkbox)

Thank you!

Sent from my N9005 Samsung Galaxy Note 3
The Following User Says Thank You to lvnatic For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Note 3 Q&A, Help & Troubleshooting by ThreadRank