Post Reply

[Q] fb feed, typing, gmail help

OP Nabisco_12

11th April 2014, 07:34 PM   |  #1  
OP Senior Member
Thanks Meter: 0
 
136 posts
Join Date:Joined: Apr 2011
few questions for the guys who know, to start i appreciate any input


ok had this issue on my htc mini if i remember right, but i just got the one 32g and i have a facebook feed in my gallery..... pisses me off took a few calls to att and tey got it to go away, well somehow its back and i dont want it and i called them back and they cant help get rid of it.... how can i get this feed GONE!!!!!

my gmail has a auto sync option what is that all about?

my spell prediction sucks big total ass, i type i it changes to k.... its all f'ed up and i add the words but sometimes it changes the words automatically and i dont get the chance to type the word i want because it changes it half way through the typing.... can i change it where it will just show missed spelled words and not auto correct?

typing on the phone sucks,i typed just fine on my mini and on the one its a act of god to type right.... is there something im missing or some settings i can adjust?

thank you guys!!
11th April 2014, 09:24 PM   |  #2  
clsA's Avatar
Senior Member
Flag Central Florida
Thanks Meter: 1,081
 
3,992 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by Nabisco_12

few questions for the guys who know, to start i appreciate any input


ok had this issue on my htc mini if i remember right, but i just got the one 32g and i have a facebook feed in my gallery..... pisses me off took a few calls to att and tey got it to go away, well somehow its back and i dont want it and i called them back and they cant help get rid of it.... how can i get this feed GONE!!!!!

Log out of facebook then settings/apps/facebook / disable

you can also disable it in the blinkfeed settings


my gmail has a auto sync option what is that all about?

Again Settings/apps/gmail/uncheck notifications and remove from your sync settings

my spell prediction sucks big total ass, i type i it changes to k.... its all f'ed up and i add the words but sometimes it changes the words automatically and i dont get the chance to type the word i want because it changes it half way through the typing.... can i change it where it will just show missed spelled words and not auto correct?

this is usually due to the wrong keyboard being used
change it to a different language reboot and then back to your's and reboot


typing on the phone sucks,i typed just fine on my mini and on the one its a act of god to type right.... is there something im missing or some settings i can adjust?
I use google keyboard or swiftkey their both excellent

thank you guys!!


Hope that helps you, enjoy your phone
Last edited by clsA; 11th April 2014 at 09:27 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes