Post Reply

firewater s-off

11th April 2014, 05:20 AM   |  #11  
OP Senior Member
YayArea
Thanks Meter: 6
 
174 posts
Join Date:Joined: Mar 2006
More
Quote:
Originally Posted by cmlusco

I think that cm11s built in su is your issue. I would flash cwm su and set it to always auto allow. Then try firewater again.

I don't see that option always allow.
11th April 2014, 05:54 AM   |  #12  
cmlusco's Avatar
Senior Member
Flag Michigan City, IN
Thanks Meter: 922
 
3,138 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Quote:
Originally Posted by unorthodoxx

I don't see that option always allow.

Settings - automatic response - allow.
11th April 2014, 06:12 AM   |  #13  
OP Senior Member
YayArea
Thanks Meter: 6
 
174 posts
Join Date:Joined: Mar 2006
More
Quote:
Originally Posted by cmlusco

Settings - automatic response - allow.

We are talking about chainfires SuperSU, if so do I need the pro version? Because the free version 1.94 does not have that verbiage or anything alike.
11th April 2014, 06:19 AM   |  #14  
cmlusco's Avatar
Senior Member
Flag Michigan City, IN
Thanks Meter: 922
 
3,138 posts
Join Date:Joined: Nov 2010
Donate to Me
More
No im talking about clockworkmod superuser https://play.google.com/store/apps/d...utta.superuser
The Following User Says Thank You to cmlusco For This Useful Post: [ View ]
12th April 2014, 02:00 AM   |  #15  
OP Senior Member
YayArea
Thanks Meter: 6
 
174 posts
Join Date:Joined: Mar 2006
More
Quote:
Originally Posted by cmlusco

No im talking about clockworkmod superuser https://play.google.com/store/apps/d...utta.superuser


Thanks a ton for the help, I am now S-Off. I decided to switch to a sense rom and flash twrp this time, the Superuser I was using had a similar option that you mentioned before. Once that was enabled firewater worked quickly after the first bottle. Thanks for your time I really appreciate it!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes