Watch This Now!

[SOLVED] Data/System/etc not readable in File Manager under BMM

31 posts
Thanks Meter: 2
By bigbalaboom, Member on 9th April 2014, 08:17 AM
Post Reply Subscribe to Thread Email Thread
I just switched to CM 10.1.3 from stock 4.1.2 and found out that most directories (Data, System, etc...) are not readable in File Manager under BMM. File Manager shows 0 files for these directories.

This does not happen on stock 4.1.2. I'v also tried Safestrap 3.65, same thing.

Does anyone know how to fix this?

Also, I tried to use my own boot animation, but phone won't boot, it stuck on black screen.
No matter where bootanimation is located, neither /system/media nor /data/local.
Last edited by bigbalaboom; 12th April 2014 at 02:00 AM.
12th April 2014, 02:00 AM |#2  
OP Member
Thanks Meter: 2
I figured out myself

1. manually mount system/data in mount option before using file manager
2. the should be archived as save/store without compression
Post Reply Subscribe to Thread

bmm, bootanimation, file manager

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes