Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Possible brick? mobile network doesn't work.

OP Sevenz

11th April 2014, 07:46 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Oct 2013
Well it isn't the moblie network itself it's just that when ever im trying to run DATA for internet connection it does turns on but the internet won't work no matter what it won't even show me that DATA signal when i turn it on

anyone can have a possible solution for my problem please?
11th April 2014, 08:44 PM   |  #2  
clapper66's Avatar
Senior Member
Thanks Meter: 31
 
312 posts
Join Date:Joined: Apr 2013
More
Quote:
Originally Posted by Sevenz

Well it isn't the moblie network itself it's just that when ever im trying to run DATA for internet connection it does turns on but the internet won't work no matter what it won't even show me that DATA signal when i turn it on

anyone can have a possible solution for my problem please?

you could try restoring it to stock! here is a link to a thread on how to restore all variants.

http://forum.xda-developers.com/show....php?t=2432476
12th April 2014, 03:09 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Oct 2013
Fixed it with my mobile carrier driver or something like that.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes