Post Reply

Disabling Proximity Sensor

OP badillin

12th April 2014, 03:28 AM   |  #1  
OP Junior Member
Thanks Meter: 4
 
19 posts
Join Date:Joined: Dec 2010
Hi, basically i use the App "Voxer" for voice messages, but when im hearing a Voice Msg if i accidentally activate the proximity sensor, the app Crashes...

I dont really use the Proximity Sensor for anything (as far as i know) and id like to totally disable it.

I used this method:
Using ES file Explorer
1. Navigate to /system.
2. Click the button at the top that says Mount R/W.
3. Open the file called build.prop.
4. At the bottom of the file add a line that says:
gsm.proximity.enable=false.
5. Hit menu, save and exit, reboot

But it didnt work (i open my build.prop file and the line is there) so im really at a loss, i also tried the app "Proximity Screen Off" and id didnt work either...

Any ideas how i can disable the sensor (in app or totally)

Thanks!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes