Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Developer edition on AT&T/iMessage issue

OP aafevo

11th April 2014, 11:04 PM   |  #1  
OP Senior Member
Thanks Meter: 13
 
125 posts
Join Date:Joined: Apr 2009
Okay so I disabled iMessage on my iPhone before my M8 was even active, its been over a week now and I have turned off iMessage on literally all of my apple products and for some reason I still can't receive some texts from certain iPhone users. One day it'll work fine and then the next day I don't receive them. This is also happening with some group messages too. My brother who is an iPhone user could group text with my friends and I fine the other day, and all of a sudden today I can't receive any of his messages anymore. I've already spoke with Apple and had them manually deregister my phone # from iMessage and apparently that doesn't seem to be working fully either. Does anyone else have this same problem or something similar and if so how did you go about fixing it? Incredibly annoying. Never had this issue on my AT&T branded M7 with or without the AT&T stock ROM.
12th April 2014, 02:16 AM   |  #2  
Member
Thanks Meter: 33
 
67 posts
Join Date:Joined: Oct 2010
This is completely unrelated to your phone. This is all apples issue with imessage. The phone number doesn't deregister properly from Apple. Therefore some people iPhones still think you have one yourself. Don't blame your m8 blame crapple!

Sent from my HTC6525LVW using Tapatalk
12th April 2014, 02:32 AM   |  #3  
martinezma99's Avatar
Senior Member
Flag Charleston, SC
Thanks Meter: 132
 
479 posts
Join Date:Joined: Nov 2012
More
I had the same problem with imessage after switching to Android. The issue was resolved through Apple after many days of problems. It is a known issue with Apple servers.

Sent from my HTC One_M8 using XDA Premium 4 mobile app
12th April 2014, 03:13 AM   |  #4  
awrnsmn's Avatar
Senior Member
Flag Kansas City area
Thanks Meter: 78
 
427 posts
Join Date:Joined: Mar 2010
Same problem here. I called Apple and they said my number is not registered anymore and yet I still don't receive any texts from anyone with an iPhone. For sure on Apple's end.

Sent from my HTC6525LVW using XDA Premium 4 mobile app
12th April 2014, 07:31 AM   |  #5  
Member
Flag Eau Claire, WI
Thanks Meter: 9
 
78 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by aafevo

Okay so I disabled iMessage on my iPhone before my M8 was even active, its been over a week now and I have turned off iMessage on literally all of my apple products and for some reason I still can't receive some texts from certain iPhone users. One day it'll work fine and then the next day I don't receive them. This is also happening with some group messages too. My brother who is an iPhone user could group text with my friends and I fine the other day, and all of a sudden today I can't receive any of his messages anymore. I've already spoke with Apple and had them manually deregister my phone # from iMessage and apparently that doesn't seem to be working fully either. Does anyone else have this same problem or something similar and if so how did you go about fixing it? Incredibly annoying. Never had this issue on my AT&T branded M7 with or without the AT&T stock ROM.

My buddy had the exact same problem today.
He said he turned off iMessage in his phone before he deactivated his iPhone.

He also sent a text to 48369 with the word STOP (An alleged fix from Apple) and that didn't work either.

He called the 1-800 MY APPLE number and had them remove his phone number from the iMessage system and it started to work 30 minutes later.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes