Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,397 Members 48,990 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Developer edition on AT&T/iMessage issue

Tip us?
 
aafevo
Old
#1  
Senior Member - OP
Thanks Meter 10
Posts: 117
Join Date: Apr 2009
Default [Q] Developer edition on AT&T/iMessage issue

Okay so I disabled iMessage on my iPhone before my M8 was even active, its been over a week now and I have turned off iMessage on literally all of my apple products and for some reason I still can't receive some texts from certain iPhone users. One day it'll work fine and then the next day I don't receive them. This is also happening with some group messages too. My brother who is an iPhone user could group text with my friends and I fine the other day, and all of a sudden today I can't receive any of his messages anymore. I've already spoke with Apple and had them manually deregister my phone # from iMessage and apparently that doesn't seem to be working fully either. Does anyone else have this same problem or something similar and if so how did you go about fixing it? Incredibly annoying. Never had this issue on my AT&T branded M7 with or without the AT&T stock ROM.
 
murryrulz
Old
#2  
Member
Thanks Meter 33
Posts: 67
Join Date: Oct 2010
This is completely unrelated to your phone. This is all apples issue with imessage. The phone number doesn't deregister properly from Apple. Therefore some people iPhones still think you have one yourself. Don't blame your m8 blame crapple!

Sent from my HTC6525LVW using Tapatalk
 
martinezma99
Old
#3  
martinezma99's Avatar
Senior Member
Thanks Meter 104
Posts: 357
Join Date: Nov 2012
Location: Charleston, SC
I had the same problem with imessage after switching to Android. The issue was resolved through Apple after many days of problems. It is a known issue with Apple servers.

Sent from my HTC One_M8 using XDA Premium 4 mobile app
 
awrnsmn
Old
#4  
awrnsmn's Avatar
Senior Member
Thanks Meter 74
Posts: 427
Join Date: Mar 2010
Location: Kansas City area
Same problem here. I called Apple and they said my number is not registered anymore and yet I still don't receive any texts from anyone with an iPhone. For sure on Apple's end.

Sent from my HTC6525LVW using XDA Premium 4 mobile app
Samsung Galaxy Note 2
Samsung Galaxy Nexus
 
cheno1115
Old
#5  
Member
Thanks Meter 9
Posts: 78
Join Date: May 2013
Location: Eau Claire, WI
Quote:
Originally Posted by aafevo View Post
Okay so I disabled iMessage on my iPhone before my M8 was even active, its been over a week now and I have turned off iMessage on literally all of my apple products and for some reason I still can't receive some texts from certain iPhone users. One day it'll work fine and then the next day I don't receive them. This is also happening with some group messages too. My brother who is an iPhone user could group text with my friends and I fine the other day, and all of a sudden today I can't receive any of his messages anymore. I've already spoke with Apple and had them manually deregister my phone # from iMessage and apparently that doesn't seem to be working fully either. Does anyone else have this same problem or something similar and if so how did you go about fixing it? Incredibly annoying. Never had this issue on my AT&T branded M7 with or without the AT&T stock ROM.
My buddy had the exact same problem today.
He said he turned off iMessage in his phone before he deactivated his iPhone.

He also sent a text to 48369 with the word STOP (An alleged fix from Apple) and that didn't work either.

He called the 1-800 MY APPLE number and had them remove his phone number from the iMessage system and it started to work 30 minutes later.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes