Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Something went wrong while installing CWM and now CWM recovery mode wont open.

OP Abhishek verma

12th April 2014, 10:06 AM   |  #1  
Abhishek verma's Avatar
OP Member
Flag Jamshedpur
Thanks Meter: 64
 
97 posts
Join Date:Joined: Feb 2014
More
I was following this tutorial [wiki.cyanogenmod.org/w/Install_CM_for_p3100] form wiki.cyanogenmod.org and it went fine till step 12

Quote:

#11. Unplug the USB cable from your device You can now manually reboot the phone into ClockworkMod Recovery mode by holding .

#12. The Galaxy Tab 2 7.0 (GSM) now has ClockworkMod Recovery installed. Continue to the next section.

And instead of starting in recovery mode, I started in normal mode mistakenly. So I did the whole again. Until now the "Custom binary download" was showing "2 counts" but again mistakenly started in normal mode. Then I did the whole once again, and held the power and volume up button to start in recovery mode. But the device was stuck at start screen (which shows galaxy tab 2 logo). I doesn't even start in normal mode. I did the whole again and again.

Now the "Custom binary download" is showing "5 counts". I somehow was able to start my device. But when I again go to recovery mode (using power + vol up button) I am getting the usual (the one provide my Samsung) recovery mode instead of CWM recovery mode.

I have few questions regarding this
  • Should I continue the tutorial now(but I am not getting the CWM recovery mode in)?
  • How to do nandroid backup, my tab is not rooted yet(checked using root checker)?
  • "Custom binary download" is showing "5 counts", will that cause problems? How to fix?

By the way, my device name is Samsung Galaxy Tab 2 7.0' (P3100).
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes