Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,770,247 Members 50,407 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Stuck in boot

Tip us?
 
MFBuqqy
Old
(Last edited by MFBuqqy; 12th April 2014 at 11:04 AM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Apr 2014
Default [Q] Stuck in boot

Hello guys everytime i try to install a custom rom but got stuck in boot. I tried ARDH first and I did everything correct but I got stuck then I tried ViperX with doin everything correct but got stuck again. I used CWM recovery, flashed boot.img, wiped, erased cache again and again but nothing changed. I was using custom rom but wasn't installed by me. I tried installing custom rom but I got stuck in boot long time ago and I gave to fixer and he installed leedroid, now i tried again and stuck.
Here's my info:
***UNLOCKED***
ENDEAVORU PVT SHIP S-ON RL
HBOOT-1.12.0000
CPLD-None
MICROP-None
RADIO-1.1204.105.14
eMMC-bootmode: disabled
CPU-bootmode: disabled
HW Secure boot: enabled
MODEM PATH: OFF
Jun 28 2012,11:31:28
and my CID is HTC_044
Please help me, I don't know what can I do
 
Mr Hofs
Old
#2  
Mr Hofs's Avatar
Recognized Contributor / Themer
Thanks Meter 8299
Posts: 13,588
Join Date: Sep 2011

 
DONATE TO ME
Update the hboot !
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes