Post Reply

OG Pebble Issues

OP nickmilla15

4th April 2014, 02:33 AM   |  #1  
nickmilla15's Avatar
OP Senior Member
Flag Greenwich
Thanks Meter: 589
 
1,112 posts
Join Date:Joined: Apr 2013
Donate to Me
More
Is anybody else having issues keeping their watch paired to their HTC One M8? I have the Sprint variant, and it won't stay connected for longer than a few seconds...
Tia,
Nick M.

Sent from my 831C using Tapatalk
5th April 2014, 12:11 AM   |  #2  
quangtran1's Avatar
Member
Thanks Meter: 28
 
99 posts
Join Date:Joined: Aug 2011
I do not have any issue with my VZW version.
5th April 2014, 12:23 AM   |  #3  
Senior Member
Flag Lubbock
Thanks Meter: 375
 
1,807 posts
Join Date:Joined: Dec 2008
More
Try uninstalling the app. Pair the watch with Bluetooth from the phone first. After it is paired reinstall the app and set it up

Sent from my Nexus 5 using Tapatalk
The Following User Says Thank You to bog3nator For This Useful Post: [ View ]
5th April 2014, 01:48 AM   |  #4  
nickmilla15's Avatar
OP Senior Member
Flag Greenwich
Thanks Meter: 589
 
1,112 posts
Join Date:Joined: Apr 2013
Donate to Me
More
Quote:
Originally Posted by bog3nator

Try uninstalling the app. Pair the watch with Bluetooth from the phone first. After it is paired reinstall the app and set it up

Sent from my Nexus 5 using Tapatalk

Gotcha. Will try man, hopefully it works Thanks, and I'll report back

Sent from my 831C using Tapatalk
12th April 2014, 01:52 PM   |  #5  
nickmilla15's Avatar
OP Senior Member
Flag Greenwich
Thanks Meter: 589
 
1,112 posts
Join Date:Joined: Apr 2013
Donate to Me
More
It was a device issue. Defective M8. Thanks guys! Thread can be closed by the mods, please

Sent from my 831C using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Pebble by ThreadRank