Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,803,273 Members 44,926 Now Online
XDA Developers Android and Mobile Development Forum

OG Pebble Issues

Tip us?
 
nickmilla15
Old
#1  
nickmilla15's Avatar
Senior Member - OP
Thanks Meter 546
Posts: 1,065
Join Date: Apr 2013
Location: Greenwich

 
DONATE TO ME
Default OG Pebble Issues

Is anybody else having issues keeping their watch paired to their HTC One M8? I have the Sprint variant, and it won't stay connected for longer than a few seconds...
Tia,
Nick M.

Sent from my 831C using Tapatalk
 
quangtran1
Old
#2  
quangtran1's Avatar
Member
Thanks Meter 28
Posts: 99
Join Date: Aug 2011
I do not have any issue with my VZW version.
 
bog3nator
Old
#3  
Senior Member
Thanks Meter 375
Posts: 1,807
Join Date: Dec 2008
Location: Lubbock
Try uninstalling the app. Pair the watch with Bluetooth from the phone first. After it is paired reinstall the app and set it up

Sent from my Nexus 5 using Tapatalk
please just hit "thanks" if i helped..that's all i asked
The Following User Says Thank You to bog3nator For This Useful Post: [ Click to Expand ]
 
nickmilla15
Old
#4  
nickmilla15's Avatar
Senior Member - OP
Thanks Meter 546
Posts: 1,065
Join Date: Apr 2013
Location: Greenwich

 
DONATE TO ME
Quote:
Originally Posted by bog3nator View Post
Try uninstalling the app. Pair the watch with Bluetooth from the phone first. After it is paired reinstall the app and set it up

Sent from my Nexus 5 using Tapatalk
Gotcha. Will try man, hopefully it works Thanks, and I'll report back

Sent from my 831C using Tapatalk
 
nickmilla15
Old
#5  
nickmilla15's Avatar
Senior Member - OP
Thanks Meter 546
Posts: 1,065
Join Date: Apr 2013
Location: Greenwich

 
DONATE TO ME
It was a device issue. Defective M8. Thanks guys! Thread can be closed by the mods, please

Sent from my 831C using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes