Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] How to root LG G2 F320S11C

OP darthenius

12th April 2014, 04:57 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Apr 2014
I've tried running ioroot25 [http://forum.xda-developers.com/show...postcount=869] on mac, but it outputs the following:

Quote:

Determining model...
Found SKT phone!

Checking OTA version...


We don't have an unlock for this SKT OTA version yet.
LG-F320S
SKT
F320S11c
lge/g2_skt_kr/g2:4.2.2/JDQ39B/F320S11c.1380032237:user/release-keys

I've edited root.sh to treat F320S11c the same as the other F320S11 models, i.e. so it runs

Code:
push ytiruces_1a /sdcard/ytiruces_1a
but it just says

Quote:

Something went wrong. There is no rooted ADB.

I then tried following the manual instructions for SKT F320S, i.e.:

Code:
./adb push g2_security /sdcard/g2_security
# toggle usb debugging (also tried switching to MTP and back)
./adb shell "mount -o remount,rw /system"
mount: Operation not permitted
http://forum.xda-developers.com/gala...t-adb-t1107545 didn't help.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes