Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,780,891 Members 50,323 Now Online
XDA Developers Android and Mobile Development Forum

S3 i747 (AT&T) died suddenly.

Tip us?
 
microcell
Old
#1  
Member - OP
Thanks Meter 1
Posts: 49
Join Date: Apr 2010
Default S3 i747 (AT&T) died suddenly.

Hello.

I have the i747, AT&T model of S3. The phone has been running without any issues for over a year. Currently, for the past month, I've had Task650 4.4.2 kitkat installed with all up to date bootloader, modem and TWRP (2.7.0.0). Today the phone suddenly died, and got stuck on bootloader image. Rebooting, removing battery doesn't work. When logged in to TWRP menu I see 0MB internal memory for some reason. I re-flashed the TWRP, reformatted internal memory and still no go, 0MB. Is there any way to get it back up or is it completely hosed?
 
maxoooo
Old
#2  
Senior Member
Thanks Meter 19
Posts: 178
Join Date: Sep 2011
Flash stock Tw 4.3 with Odin,
 
audit13
Old
#3  
audit13's Avatar
Senior Member
Thanks Meter 374
Posts: 2,302
Join Date: Jun 2012
Location: Toronto
If your phone has a stock 4.3 bootloader, do not use Odin to flash a stock Samsung ROM as this will probably brick the phone and require jtag service to fix it.
 
microcell
Old
(Last edited by microcell; 13th April 2014 at 12:15 AM.)
#4  
Member - OP
Thanks Meter 1
Posts: 49
Join Date: Apr 2010
I had "d2att_I747UCUEMJ2_bootloader_modem" and "modem_CWM_I747UCUAMJB" installed.

Please let me know what options I have to get phone working again. I see that flashing stock 4.3 bootloader with Odin over existing custom 4.3 bootloader can brick the phone. I don't want to do anything yet to make things worse and until I understand the procedure and feel comfortable doing it.

I'd like to describe problem better. Before installing Task650 4.4.2 KitKat OS from 3.1.2014, I had Task650 4.2.2 with bootloader above running very well. With the high capacity bettery 3250mAh the phone was up for several hours without charging. After upgrading to 4.4.2 with full clean install the battery drain was so bad that it lasted only 6 hours without charging. All unnecessary google apps were removed, but the severe battery drain continued. After a month, phone just died yesterday while on standby. All is seen now is kernel (or bootloader) boot logo and TWRP indicates 0MB internal memory.

Thanks, and appreciate any help.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes