Post Reply

2 Google Apps problems...

OP RoyaLKurTx3

12th April 2014, 07:49 PM   |  #11  
Senior Member
Thanks Meter: 570
 
2,988 posts
Join Date:Joined: May 2010
Donate to Me
More
Quote:
Originally Posted by RoyaLKurTx3

The hosts file was the problem but thanks for trying to help me.

Press THANKS if I helped!


I was the one to suggest that first. But you're welcome.
The Following User Says Thank You to es0tericcha0s For This Useful Post: [ View ]
12th April 2014, 08:52 PM   |  #12  
RoyaLKurTx3's Avatar
OP Senior Member
Thanks Meter: 88
 
474 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by es0tericcha0s

I was the one to suggest that first. But you're welcome.

lol, um sorry i started from the bottom

Press THANKS if I helped!
12th April 2014, 09:14 PM   |  #13  
Senior Member
Thanks Meter: 570
 
2,988 posts
Join Date:Joined: May 2010
Donate to Me
More
Quote:
Originally Posted by RoyaLKurTx3

lol, um sorry i started from the bottom

Press THANKS if I helped!

It's all good. Just giving you a hard time. Glad all is well!
12th April 2014, 09:40 PM   |  #14  
Member
Flag istanbul
Thanks Meter: 16
 
51 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by RoyaLKurTx3

Jezuz Christ. That fixed both of the problems. How can I thank you enough? Thanks!

Press THANKS if I helped!

Not at all. You are welcome.
12th April 2014, 10:05 PM   |  #15  
RoyaLKurTx3's Avatar
OP Senior Member
Thanks Meter: 88
 
474 posts
Join Date:Joined: Sep 2012
More
Thanks both!

Press THANKS if I helped!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android Q&A, Help & Troubleshooting by ThreadRank