Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,920 Members 42,868 Now Online
XDA Developers Android and Mobile Development Forum

Flashing room stops halfway through

Tip us?
 
Wmckinnon46
Old
#1  
Wmckinnon46's Avatar
Senior Member - OP
Thanks Meter 9
Posts: 125
Join Date: Jan 2012
Default Flashing room stops halfway through

Hey all, I noticed when I flashed the new Viper rom, about half way through, the phone rebooted and was stuck on the screen with the red lettering. I booted back into recovery and flashed again and it did fine. I thought it might just be happening on that rom, so I flashed the Sense 5.5 ,4.3 room and it did it again. Before all this, I updated to the new ruu, flashed the updated firmware and twrp. All that went fine but I'm confused why this happens while flashing rooms. Any ideas? Thank you for any help.
 
Evolution_Freak
Old
#2  
Evolution_Freak's Avatar
Senior Member
Thanks Meter 329
Posts: 611
Join Date: Jun 2013
Location: East Stroudsburg
Quote:
Originally Posted by Wmckinnon46 View Post
Hey all, I noticed when I flashed the new Viper rom, about half way through, the phone rebooted and was stuck on the screen with the red lettering. I booted back into recovery and flashed again and it did fine. I thought it might just be happening on that rom, so I flashed the Sense 5.5 ,4.3 room and it did it again. Before all this, I updated to the new ruu, flashed the updated firmware and twrp. All that went fine but I'm confused why this happens while flashing rooms. Any ideas? Thank you for any help.
After wiping in TWRP recovery, you must reboot recovery before flashing the ROM. Try this and you won't have this issue.

Sent from my EVO using XDA Premium 4 mobile app
In the age of information, ignorance is a choice.
 
Wmckinnon46
Old
#3  
Wmckinnon46's Avatar
Senior Member - OP
Thanks Meter 9
Posts: 125
Join Date: Jan 2012
That worked. Thank you so much. I actually thought that I saw that before, in the 5.5 post from Chubz, I read through it slowly this time and sure enough, it was there. Thanks again, I appreciate it. :thumbup:

Sent from my EVO using xda app-developers app
 
Evolution_Freak
Old
#4  
Evolution_Freak's Avatar
Senior Member
Thanks Meter 329
Posts: 611
Join Date: Jun 2013
Location: East Stroudsburg
Quote:
Originally Posted by Wmckinnon46 View Post
That worked. Thank you so much. I actually thought that I saw that before, in the 5.5 post from Chubz, I read through it slowly this time and sure enough, it was there. Thanks again, I appreciate it. :thumbup:

Sent from my EVO using xda app-developers app
No problem, glad to help.

Sent from my EVO using XDA Premium 4 mobile app
In the age of information, ignorance is a choice.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes