Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,440 Members 50,736 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Unit Doesn't Seem To Power On

Tip us?
 
JimmySmalls
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Apr 2014
Default [Q] Unit Doesn't Seem To Power On

Hey guys hopefully someone can help me out a little because I am stumped right now and have been for a couple days. I had a stock Verizon S3 on 4.3 and was wanting to unlock it so I rooted it which went fine. I updated SuperUser, verified I had root access and then proceeded to use EZ-Unlock for the S3 which also seemed to go just fine as it said the device had been unlocked. Well I had planned on giving the phone to someone so I went into the settings and did a factory reset so it would be all cleaned out and ready for someone else. It seemed to work fine, did it's thing and then of course rebooted, well it never did come back on so I decided after a few minutes to turn it back on myself which I then discovered it wouldn't turn back on.
I've tried plugging it in to the wall charger for a while which did nothing, the light doesn't even come on. I've plugged it back into a couple of different PCs which make the noise like a device has been connected, even installed the S3 drivers on the computer that didn't have the drivers but still no charging light and it doesn't show up in the adb device list. Today I decided to take the battery out and plug it into the wall which does turn the charging light on for a little bit but of course the phone doesn't start up at all, it was a long shot but I've tried everything I can think of so I'm hoping someone here can maybe help me out. Thank you to anyone that is willing to read this and let me know what they think.
 
twistedillutions
Old
#2  
twistedillutions's Avatar
Senior Member
Thanks Meter 200
Posts: 1,767
Join Date: Mar 2013
Location: 209
U have brick the fone. If u were on 4.3ota u CANNOT unlock thee bootloader. It cause a brick. Heres a link that may help u http://forum.xda-developers.com/show....php?t=2581166

Sent from my SCH-I535 using Tapatalk

---------- Post added at 11:50 PM ---------- Previous post was at 11:49 PM ----------

Quote:
Originally Posted by JimmySmalls View Post
Hey guys hopefully someone can help me out a little because I am stumped right now and have been for a couple days. I had a stock Verizon S3 on 4.3 and was wanting to unlock it so I rooted it which went fine. I updated SuperUser, verified I had root access and then proceeded to use EZ-Unlock for the S3 which also seemed to go just fine as it said the device had been unlocked. Well I had planned on giving the phone to someone so I went into the settings and did a factory reset so it would be all cleaned out and ready for someone else. It seemed to work fine, did it's thing and then of course rebooted, well it never did come back on so I decided after a few minutes to turn it back on myself which I then discovered it wouldn't turn back on.
I've tried plugging it in to the wall charger for a while which did nothing, the light doesn't even come on. I've plugged it back into a couple of different PCs which make the noise like a device has been connected, even installed the S3 drivers on the computer that didn't have the drivers but still no charging light and it doesn't show up in the adb device list. Today I decided to take the battery out and plug it into the wall which does turn the charging light on for a little bit but of course the phone doesn't start up at all, it was a long shot but I've tried everything I can think of so I'm hoping someone here can maybe help me out. Thank you to anyone that is willing to read this and let me know what they think.
http://forum.xda-developers.com/show....php?t=2581166

Sent from my SCH-I535 using Tapatalk
AWESOME POSSOM
The Following User Says Thank You to twistedillutions For This Useful Post: [ Click to Expand ]
 
JimmySmalls
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Apr 2014
Quote:
Originally Posted by twistedillutions View Post
U have brick the fone. If u were on 4.3ota u CANNOT unlock thee bootloader. It cause a brick. Heres a link that may help u http://forum.xda-developers.com/show....php?t=2581166

Sent from my SCH-I535 using Tapatalk

---------- Post added at 11:50 PM ---------- Previous post was at 11:49 PM ----------



http://forum.xda-developers.com/show....php?t=2581166

Sent from my SCH-I535 using Tapatalk
Wow do I feel stupid, I thought I did my research but apparently I understood wrong. Sorry for wasting your time with this haha I'll give that method on the thread you posted a try. Thank you very much.
 
twistedillutions
Old
#4  
twistedillutions's Avatar
Senior Member
Thanks Meter 200
Posts: 1,767
Join Date: Mar 2013
Location: 209
Quote:
Originally Posted by JimmySmalls View Post
Wow do I feel stupid, I thought I did my research but apparently I understood wrong. Sorry for wasting your time with this haha I'll give that method on the thread you posted a try. Thank you very much.
Its all good. No time wasted.

Sent from my SCH-I535 using Tapatalk
AWESOME POSSOM
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes